Jump to content

ati radeon hd 5730 (1002-68c0) solved


  • Please log in to reply
85 replies to this topic

#21
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Hey i didn't want to harass you guys with my problems but i have some good news.....
I tried to set up iATKOS ML2 but inept getting "Still waiting for root device" error no matter what i tried.
I then downloaded iATKOS L2M and tried to install but it couldn't install and then i realized that the L2M is for macs only

Finally i downloaded iATKOS L2 and now her i am with full graphics.. I don't know how to upload an image to show you guys
The only issue i have is a self assigned ip for my wifi but my ethernet is working
What works for me is: -v -f busratio=20 darkwake=0 UseKernelCache=No
If you need kexts i will try to upload and give a link, but i really don't know so probably will be on 4shared

#22
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Hi, congratulations :rolleyes:
You can use carbon copy cloner.
Do a copy of your partition to an image.
Tomorrow I will prove too.
Regards all

#23
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Fixed the "Self-assigned Ip" error.... resetted my router and then troubleshooted and realized it was my
WPA/WPA2 PSK ENCRYPTION ALGORYTHM


It was set to TKIP/AES, had to change it o just TKIP and it worked..... Hicks let me know how things are going and how i can help. AN thanks again guys

#24
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Have you all working?
Are you using clover or chameleon? Is it possible add the clover options to org.chameleon?
Please, send me a bit guide step by step... I have troubles with a kernel panic.

#25
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Using the boot disk utility... I used disk utility to format my USB to MAC OS X journaled with the Master boot record option, then restored the iAtkos l2 image.
I then copied my pciconfiguration begin kext fix to S/L/E of the usb and the PS2 drivers and booted. I used chameleon 2 r1901 to install using the following commands: -v -f

After boot, i used terminal again to copy the kexts to S/L/E of the Drive now since it would give the PCI error again after install and the PS2 drivers.
I rebooted this time and used the bootdisk utility drive i made and followd the exact steps he said and it booted immediately.
I will upload the kexts i used and give u another brief on it in a moment

http://www.4shared.c...LztFBa/fix.html

These are the kexts...... Here how it goes, extract to your desktop and then open terminal/ Type as follows:
cp -R /Users/username/Desktop/fix/*.kext /Volumes/usb/System/Library/Extensions
cp -R /Users/username/Desktop/fix /Volumes/usb

after installed, dont let it reboot, in order to achieve this open the log and leave it open on top of the installer so it wont automatically reboot.
After installed open terminal and type as follows:
cp -R /fix/*.kext /Volumes/drivename/System/Library/Extensions
cp -R /fix/System /Volumes/drivename
then reboot. The second line is the fix for "No keyboard is connected" so you wont have to connect an external keyboard and mouse

Finally use the bootdiskutility and install using the following boot args:
-v -f busratio=20 darkwake=0 UseKernelCache=0
and tweak the graphics settings as al_3imran suggested and thats it

Edited by Jehu, 13 April 2013 - 09:14 PM.


#26
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Are you using dsdt and ssdt files?
100% working?

Thanks for the guide. I have installed snow and mountain lion. I will replace your keys for mine only and I will probe it... let's see, jeje.

In snow works all except graphic, WiFi and touchpad. I managed to work audio perfectly.

I'm working now.Tomorrow more.
Thanks again

#27
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
No dsdt or ssdt and all is perfect

How do you install the bootdiskutility onto your HDD??
MBR and also GPT

#28
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
There are an app called clover (I don't remember exactly it's name). It works like chameleon. It has an installer too.
But, I think what there is possible add the video options of the new bootloader to the chameleon bootloader.
I will investigate this.


#29
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Yea i know clover for a while now but this wasnt working.... I had to install it and then manually install the boot file using Chameleon wizard and i tweaked the /EFI/config.plist so that i wont have to change the setting every time.

#30
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Did you solved it? You can boot now directly from your hard disk? You're great!!

Please, please, please, do an disk image with carbon copy cloner and upload it to putlocker :D:D:D:D

I will invite you and al_3imram a few beers.

Two years... Two years to run Mac in ours notebooks...

#31
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Jehu, which versión of bootdisk utility are you using? I'm using the last one, it is beta, i think.

#32
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
I used the r1073 its simple and straightforward, the new one has a lot of stuff so i just used that one.
Now heading to bed, church tomorrow any questions you ask i'll reply when i get back.

And yes i got it to boot from my mbr partition, but i tink i destroyed my Windows boot files, will have to rebuild that.

#33
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
I'm sick. I followed all the steps and not get it to work.
I created a partition on MBR in the disk, and I restored iatkos l2 on it.
I copied all the kexts in S/L/E, and the "Setup Assistant" archive to System / Library / CoreServices
I installed the latest version of chemeleon 2 onto the partition and I restarted.
Black screen ... chameleon does not start.

I booted from the {censored} pendrive (BootDisk Utility), selected the iatkos partition, change to -v -f, and do nothing, black screen... (the fail mentionated before)
I booted from the iATKOS DVD to select the hard disk partition, and I put the -v -f
NO START, USBF error (IOUSBFamily was not able to enumerate a device)

{censored}, {censored} and more {censored}

I'm tired... i go to sleep

Thanks all

#34
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
congratulation jehu i know what´t getting all working 100% mean after a long wait...
i will post 2 simple methods for booting with clover without need of a usb or installation on hdd..
and for iatkos ML2 i have it installed and working like a charme...i will repeat the installation on my notebook and post the guide...
about problems....my webcam is not working so if you find the way to make it work post it please...again i´m happy for you,,,

#35
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
hi hicks1gb,,,
i think you have broken your installation cause you have combine 2 method of installation you have started an installation from the osinstall.mpkg and continue with a fresh install but never mind we willl set your notebook however it cost....so..
i suppose your snow is still running so here is the link for 2 kext that fix acpi and iopci KP install them to with champlist with save backups enabled and try to rebuild cache and repair permissions with disk utility and boot with : -v -f -UseKernelCache=No and boot from chameleon ...after you set up Lion you can boot with clover....if all this failed her is the link of the integrity of ¨Extensions¨ folder....compress /S/L/E folder and save it somewhere else and delete the folder and paste that one i upload delete also all files that are on /S/L/caches/startup/ and /S/L/caches/directories/S/L/E/ and repair permissions with disk utility and boot with : -v -f UseKernelCache=No Or -v -f -x UseKernelCache=No ,,,it will probably work,,,
acpi and iopci fix -link : http://cl.ly/0i2b2k402F0n
Extensions folder -link : https://dl.dropboxus.../Extensions.zip
champlist -link : https://dl.dropboxus...x/Champlist.zip
....

#36
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Hi again.

I remove my Extensions folder and copy yours.
I deleted all cache folders inside "cache"
I repaired permissions with disk utility.
I rebooted and booted again with the iatkos DVD with: -v -f UseKernelCache=No

I can see the cursor in a white screen. Nothing more. The only thing i can test it, is the trackpad, wich is not working.

-v -f -x UseKernelCache=No give me white screen too.

For another hand, i remember what another hackintosh distro activate the webcam automatically.
May be you be able to see wich kext is loaded in the mkext and copy it.
Let me test it.

#37
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
it's a good news that mean that the boot process is good and that you stack on registration step...when you look at the racine of Lion partition you will find 2 kernels : mach_kernel and custom and that mean that you started with mach_kernel before custom kernel finish his work...the same thing that happen on iportable_snow with the blue screen....
so try to boot with : custom -v -f UseKernelCache=No and finish registration and than boot with mach_kernel...
other solution : boot with -v -s and type these commands...
/sbin/fsck -fy enter
/sbin/mount -uw / enter
passwd root type and retype a password (it will be invisble)
touch /var/db/.AppleSetupDone enter
exit enter
that it ....

#38
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Thanks a lot for the info.
I will probe it.

Did you solved the webcam problem?
I can confirm that works, but only in Snow Leopard.

#39
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
here is 2 ways to boot clover without installing it on HDD or USB :
****by installing chameleon for windows...it create 3 files on C:\ Avldr.bin and Avlgo.bin and wowpc.iso
we delete wowpc.iso and put clover iso (dowload from here : http://sourceforge.n...s/Bootable_ISO/ )
and rename it wowpc.iso.....this is simple but it can boot only one iso at the same time ..
****by installing grub4dos..decompress grub4dos-0.4.4.zip and run grub4dos toolbox
-sellect add grub4dos to bootmgr boot menu
chage the tite if you want or leave GRUB4DOS as you want
select boot by default if you want boot on grub4dos first or deselect if you want boot on windows by default
select timeout
do it !
...
now look C:\ to see if there is 2 files : grldr.mbr if no copy it from grub4dos-0.4.4.zip
and copy menu.lst from grub4dos-0.4.4.zip and copy it to C:\ ....and ecrase if there is a file with the same name...
create a folder named isos or what you want and put clover iso and other isos you want emulate into it (if you change the name of the folder change also on menu.lst with wordpad and save )
you should now have a menu entry called GRUB4DOS on your windows boot....
the second way can emulate unlimited isos
those 2 ways never break the windows boot...
some explanations on menu.lst entries
the 1 entry searches Windows on the HDD and boot
the 2 search mac os and boot it if its bootable but you have to put CHAIN0 file on C:\ (it's on grub4dos-0.4.4.zip)
the 3 emulate isos try to modify it as you want....
linkfor grub4dos : http://www.4shared.c...ub4dos-044.html
link for chameleon4windows : http://www.4shared.c...ll_rev1712.html
the snapshots...
and that it...

Attached Files



#40
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Jehu, please, answer this questions... i have a lot of doubts.


Using the boot disk utility... I used disk utility to format my USB to MAC OS X journaled with the Master boot record option, then restored the iAtkos l2 image.
OK.
********************************************************************************************************************************

I then copied my pciconfiguration begin kext fix to S/L/E of the usb and the PS2 drivers and booted.
I understand what you only has copied and replaced only this kexts:
PCI Configuration Begin >> AppleACPIPlatform.kext and IOPCIFamily.kext
PS2 >> AppleACPIPS2Nub.kext and ApplePS2Controller.kext
********************************************************************************************************************************

I used chameleon 2 r1901 to install using the following commands: -v -f
Are you installed this versión of Chameleon bootloader onto your boot USB?
or
Are you used another method to boot like a iatkos DVD?
or
Are you booting direcly from your USB?
Can i use another versión of Chameleón bootloader?
Need i install this another versión of Chameleon onto my USB?

********************************************************************************************************************************

After boot,


I suppossed are you talking about the first boot of the USB, in the install screen.

********************************************************************************************************************************


i used terminal again to copy the kexts to S/L/E of the Drive now since it would give the PCI error again after install and the PS2 drivers.
What kexts are you talking about?
PCI Configuration Begin >> AppleACPIPlatform.kext and IOPCIFamily.kext
PS2 >> AppleACPIPS2Nub.kext and ApplePS2Controller.kext
or
All the content of the folder "Fix" you upload?


Need i do this before install?
or
Need i to do this after install?


Need i fix permissions of the disk?
Need i rebuild cache?

********************************************************************************************************************************





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy