Jump to content

ati radeon hd 5730 (1002-68c0) solved


  • Please log in to reply
85 replies to this topic

#1
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
ati radeon hd 5730 is solved and i get it finnaly work with full resolution and total 1024 vram ...on both Lion and MLion and i think on Snow Leopard also but i haven´t try it cause i haven´t snow installed...here is the snapshots ;


so you need bootdiskutility.exe i have tried version r1073 but i think the latest version will also work here the link to download it :
http://cvad-mac.naro...exe.v2.157b.zip
i tried to upload version r1073 but it say the file is to big to upload...

here is how to configure a bootable usb with this utility from windows and boot from it...the snapshots are taken from mac..

you should only change graphics injector menu as you see
injectEDID yes
graphicsinjector yes
fbconfig Null
loadvideobios yes

and boot
it should now work
tell me.......
if it work don´t try to change the resolution or anything in monitor setting if you do you will have a black screen again and you monitor will show only if you connect an external monitor !!!!,,,,

i have upload version r1073 to 4shared here is the link :
http://www.4shared.c...tyexer1073.html

Attached Files



#2
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Thanks a lot... probing ;)

The install partition must be GUID or MBR?

#3
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
i have installed bootdiskutility to usb...if you want to install to hard disk try install clover...youy will get the same result....and it work for both guid and mbr...see personalize clover installer...
for myself i have a grub4dos boot and i emulate clover iso to boot from...

#4
Jehu

Jehu

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Hey thanks alot .... to you also hicks, who has been working feverishly with me over the years..... Thank you and will try this and reply

#5
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
I tried to make a bootable pendrive with the last version of the Windows installer, but most times I got partition error. At the end, I was able to do the installation usb, and was able to boot whit it. I select my retail disc of 10.8.3 and the installation begin. Once finished, don't boot. I checked my hard disk partition, and there are not the normal data of the operating system. There are only one folder called Mac Os install data. Suppose this software patches the edid and creates the dsdt onto Windows, making a patched usb bootable, isn't?


Is compatible with iatkos and retail? Replaces the chameleon bootloader?

Can someone say me how I must use this software step by step?

Thanks again.

#6
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts

I tried to make a bootable pendrive with the last version of the Windows installer, but most times I got partition error. At the end, I was able to do the installation usb, and was able to boot whit it. I select my retail disc of 10.8.3 and the installation begin. Once finished, don't boot. I checked my hard disk partition, and there are not the normal data of the operating system. There are only one folder called Mac Os install data. Suppose this software patches the edid and creates the dsdt onto Windows, making a patched usb bootable, isn't?


Is compatible with iatkos and retail? Replaces the chameleon bootloader?

Can someone say me how I must use this software step by step?

Thanks again.


by this you have just made the installer..you must boot from it and install but it will not boot cause there is no fakesmc.kext and other needed kexts....if you want install from a reteil dvd you must use myhack or #####+##### methode see links :
http://myhack.sojugarden.com/guide/
http://tonymacx86.bl...ac-os-x-on.html
for myself i prefere use iatkos s3 (Snow) or iatkos L2 (Lion) or iatkos ML2 (MLion) it 's a better solution...
and if you want more simplify installation google for : iPortable_Snow_x86 , it's a live Snowleopard preinstalled and all kexts that may cause a kernel panic are removed..put it on usb it will help you on installation if some kext cause KP or if you have to repair disk permissions......

#7
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Thanks for the help.
I tried install retail and iatkos L2 with your boot unit, but doesn't boot into my notebook...

I wait for my partner Jehu. Maybe he has more lucky

#8
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
i have an asus n61jq
and i boot iatkos with these commands:
mach_kernel -v busratio=133 fsb=532 cpus=4
try this,,,

#9
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
No way... doesn´t boot!!!

Arghhhhh

#10
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts

No way... doesn´t boot!!!

Arghhhhh


it's true man i have never observe that iatkos L2 have problem to boot...i remember have install it from SnowLeopard by executing osinstall.mpkg...
so if you have a SnowLeopard installed or iatkos s3 dvd i can help you on installing iatkos L2...

#11
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Hello, any help is welcome;)

I tried all the boot disks with all existing distributions, combining methods, etc.

I would install iatkos L2 and test if it works with your graphics card method.

Really, your laptop is almost identical to mine, so I guess it should not change too much the installation method.

iPortable not gotten it to work. Copicatx is very bad software. After many tests I've gotten it to work in version 4. The five crashes.

I created the flash drive, starts first time, but after putting my information, username, password, etc., stays on a blue screen ...

Any idea? my I have finished

#12
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
for iPortable_snow_x86 mach_kernel show a blue screen as you mentionned.... you should boot with chocolate_kernel or anv_kernel or blackknight_kernel or legacy_kernel all of these kernels worked for me...

#13
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Any recommendations for iatkos l2?

#14
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts
as i said i have installed iatkos L2 from snowleopard by executing osinstall.mpkg and fixing some kernel panic caused by appleacpi****.kext and iopcifamily.kext if you have a running snowleopard you can do it,,,,

#15
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Ok, Snow Leopard 10.6 running.

#16
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Iatkos L2 installed. I tried to boot it with your boot utility, but it said me what is not compatible with this operating system... tomorrow I probe more things.


#17
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Trying to boot from installed iatkos L2 with clover, occurs this.
Trying to boot snow leopard with clover, do nothing.

Attached Files



#18
al_3imran

al_3imran

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 18 posts

Trying to boot from installed iatkos L2 with clover, occurs this.
Trying to boot snow leopard with clover, do nothing.


here is the solution for this problem,,,go to /system/library/CoreServices/PlatformSupport.plist of the partition you have instelled Lion on and open it with PlistEdit Pro and add a new ligne with these information,,,,it should look like this,,,see snapshot,,,
it should now boot if it give kernel panic i will upload the Extensions folder from my working installation,,,,,
for snowLeopard you must upgrade to 10.6.8 to boot from clover without KP but for now don`t upgrade to avoid ¨pci configuration begin¨ let snow runing to help you fixing Lion installation,,,,

Attached Files



#19
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Ok, thanks a lot. Tomorrow I will prove it.
Regards.

#20
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
It boots.
But now I have kernel panic with acpi.


Please, can you upload your extensions folder? Suppose than your notebook has all running, isn't?
Thanks a lot.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy