Jump to content

D-Link DBT-122 wake up option grayed out


  • Please log in to reply
1 reply to this topic

#1
vol264

vol264

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
Hi,

I have a D-Link DBT-122 Bluetooth dongle and everything works perferctly except that the option "Allow bluetooth devices to wake up this compuer" is always grayed out.

I have tried to insert my device-id and vendor-id in the info.plist of the "BroadcomBluetoothHCIControllerUSBTransport.kext" without success.

I'm using Apple Magic Mouse.

Any ideas what could be wrong here?

Thanks,

#2
vol264

vol264

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
Reading throug all the threads this one will make the option "Allow bluetooth devices to wake up this compuer" available:

http://www.insanelym...timized-driver/

After that, in my case sleep doesn't work any more, but have to test all the options.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy