Jump to content

Problem: Stuck at Language Selection - Mouse and Keyboard not recognized

Snow Leopard USB keyboard mouse

  • Please log in to reply
No replies to this topic

#1
Queaze

Queaze

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Not Telling
I have a problem with the SL installation on my PC. I'm using Empire EFI and a 10.6.3 Retail DVD. Everything seems to be working fine, I can get to the installation screen where you select the language without any problems. But then I'm stuck. I can't use my USB-Mouse, nor does my USB-keyborad work. As soon as booting from the SL DVD begins their lights turn off and they are not usable anymore. I tried to unplug them and plug them back or change ports, but nothing worked. All of the USB ports seem to be unrecognized. In another forum someone was told to use these bootflags: USBBusFix=Yes , UHCIreset=Yes and EHCIhard=Yes. I tried all of these, but they didn't help either. How can I fix the USB problem?

Help is much appreciated!





Also tagged with one or more of these keywords: Snow Leopard, USB, keyboard, mouse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy