Jump to content

TP-LINK TL-WDN4800 N900 slower than in Windows 7

tp-link WDN4800

  • Please log in to reply
4 replies to this topic

#1
d70

d70

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
I have Speedtest.net Mini running in my local network. I find that the download speed of TP-LINK TL-WDN4800 N900 in OS X 10.8.2 is significantly lower than in Windows 7. In OS X, I get about 30 Mbps compared to 60+ Mbps in Windows. The upload speeds are, however, very comparable. This is the same machine dual-booting into two OS's.

Are there any tips on how to tweak/troubleshoot this card in OS X? It's always been advertised as plug 'n play but how do I know if I have the best driver for it? Please advise.

#2
Scellow

Scellow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:France
  • Interests:while{true||false}
    {
    dream();
    }
Try to change some value here :
System Pref > Network > Advanced
Posted Image

#3
notrodash

notrodash

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Try to change some value here :
System Pref > Network > Advanced
Posted Image

Has anyone had success with this? I have the same issues and this did not work for me.

#4
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
irqs in dsdt need removing.. possibly HPET needs 11 and 15 added besides 0 and 8

#5
floyd473

floyd473

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I also have this same card and have noticed it does not see my 5Mhz Network. Has this been verified as a working fix?





Also tagged with one or more of these keywords: tp-link, WDN4800


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy