Jump to content

Problema di grafica, schdeda video intergrata

- - - - - scheda video integrata grafica

  • Please log in to reply
3 replies to this topic

#1
guitarsimo93

guitarsimo93

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
  • Gender:Male
Ciao a tutti ragazzi, ho un problema di grafica.

Prima cosa questa è la configurazione hardware:
- Scheda madre: Gigabyte GA-Z77-DS3H rev 1.1 (non 1.0 come doveva essere all'origine quando ho ordinato i pezzi)
- Processore: Intel i5 3570K
- Ram: Kingston DDR3 8Gb (2x4Gb) HyperX 1600MHz
- HDD: Seagate barracuda 500Gb SATA3
- Scheda video: Integrata

Il sistema è OS 10.8.2, e la chiavetta d'avvio è stata creata con myHack perchè ho solo il file.dmg della 10.8.2 e la 10.8.3 non riesco a farla girare. (Per me non è un problema mi va benissimo con la 10.8.2).
Il bootloader è chameleon e i driver sono installati con Pandora.

Il problema che riscontro è che le animazioni (ad esempio la comparsa del centro notifiche) avvengono piuttosto lentamente e a scatti con dei quadratoni rossi che compaiono durante la transizione. Su youtube, il rettangolo del video continua a tremolare e spesso appaiono quadratoni bianchi o neri e il video neanche parte (o almeno credo perchè il cursore del tempo rimane a zero e il video non lo vedo proprio) per farvi capire quanto tremola la schermata su youtube vi dico anche che tutto il resto della pagina sembra tremolare anche lei.

Utilizzo un monitor/tv 16:9 collegato in vga (risoluzione ottimale secondo le istruzioni del monitor 1380x768, ma ho già provato con tutte le risoluzioni disponibili da chameleon wizard, fino alla 1920x1200, e il problema lentezza-quardatoni rimane). Per la risoluzione a me non cambia nulla, l'importante che sia una risoluzione 16:9 così da non vedere tutto schiacciato, poi per il resto anche se dovrò utilizzare una risoluzione un po' bassa non mi importa.

Grazie a tutti dell'attenzione spero che qualcuno abbia qualche idea su come risolvere il mio problema

EDIT: se il problema ci fa dannare troppo (è già un po' di giorni che ci sto sbattendo la testa) e la soluzione può essere inserire una scheda video esterna, sapreste consigliarmene una da spendere il meno possibile :) ho scelto quella integrata apposta per non spendere soldi della scheda video che è l'ultima delle cose che mi interessa (uso il mac per lavorare con l'audio) quindi deve essere proprio una cosa non dico a livelli di quella integrata perchè penso che neanche esistano esterne di quel livello ma che gli si avvicini.

#2
BlackMagick

BlackMagick

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 426 posts
  • Gender:Male

Ciao a tutti ragazzi, ho un problema di grafica.

Prima cosa questa è la configurazione hardware:
- Scheda madre: Gigabyte GA-Z77-DS3H rev 1.1 (non 1.0 come doveva essere all'origine quando ho ordinato i pezzi)
- Processore: Intel i5 3570K
- Ram: Kingston DDR3 8Gb (2x4Gb) HyperX 1600MHz
- HDD: Seagate barracuda 500Gb SATA3
- Scheda video: Integrata

Il sistema è OS 10.8.2, e la chiavetta d'avvio è stata creata con myHack perchè ho solo il file.dmg della 10.8.2 e la 10.8.3 non riesco a farla girare. (Per me non è un problema mi va benissimo con la 10.8.2).
Il bootloader è chameleon e i driver sono installati con Pandora.

Il problema che riscontro è che le animazioni (ad esempio la comparsa del centro notifiche) avvengono piuttosto lentamente e a scatti con dei quadratoni rossi che compaiono durante la transizione. Su youtube, il rettangolo del video continua a tremolare e spesso appaiono quadratoni bianchi o neri e il video neanche parte (o almeno credo perchè il cursore del tempo rimane a zero e il video non lo vedo proprio) per farvi capire quanto tremola la schermata su youtube vi dico anche che tutto il resto della pagina sembra tremolare anche lei.

Utilizzo un monitor/tv 16:9 collegato in vga (risoluzione ottimale secondo le istruzioni del monitor 1380x768, ma ho già provato con tutte le risoluzioni disponibili da chameleon wizard, fino alla 1920x1200, e il problema lentezza-quardatoni rimane). Per la risoluzione a me non cambia nulla, l'importante che sia una risoluzione 16:9 così da non vedere tutto schiacciato, poi per il resto anche se dovrò utilizzare una risoluzione un po' bassa non mi importa.

Grazie a tutti dell'attenzione spero che qualcuno abbia qualche idea su come risolvere il mio problema

EDIT: se il problema ci fa dannare troppo (è già un po' di giorni che ci sto sbattendo la testa) e la soluzione può essere inserire una scheda video esterna, sapreste consigliarmene una da spendere il meno possibile :) ho scelto quella integrata apposta per non spendere soldi della scheda video che è l'ultima delle cose che mi interessa (uso il mac per lavorare con l'audio) quindi deve essere proprio una cosa non dico a livelli di quella integrata perchè penso che neanche esistano esterne di quel livello ma che gli si avvicini.


Vai di Nvidia serie 8/9 che la compri a poco e per quel che ci devi fare è buona. Funzionano perfettamente su mac.

#3
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,223 posts
  • Gender:Male
  • Location:Italy
Grafica del processore "Intel® HD Graphics 4000"
Penso che non sia riconosciuta.
Dai un occhiata : http://www.osx86.net...phics_4000.html

Fabio

#4
guitarsimo93

guitarsimo93

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
  • Gender:Male
Ho raggiunto una soluzione accettabilissima collegandolo in hdmi ed inserendo una stringa nelle proprietà del device, in ocbp.
Ora ho scoperto che alcuni colori vengono snaturati dal mio monitor, quindi prossimamente cambierò il monitor e vedrò di prenderne uno decente.

Grazie a tutti per l'aiuto





Also tagged with one or more of these keywords: scheda video integrata, grafica

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy