Jump to content

Asus N71JQ error compiling DSDT. hide suffix must be all hex digits (I000)


  • Please log in to reply
3 replies to this topic

#1
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Hi all, i´m trying to do my own DSDT, but i have this error while compiling:
hide suffix must be all hex digits (I000)

Can someone help me?

My dsl is in the post.

Sorry for my poor english.

Attached Files



#2
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
Hi,

Compiles fine here?
Use DSDT Editor to edit.

Removed the warnings, if no patches applied, say so :)

Attached Files



#3
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
Thanks a lot, but error still here, jeje.

I uploaded a file with information of the laptop, and the report from Everest.

I have applied the following patches, but can not get it to work well.

DTGP
HPET
LPC
WAK
AHCI SATA orange
FPED

I was able to start the installation with -v -x

Installed properly, but then does not start.

I'm always pci configuration begin, depending on the switches that i set.

In the past, i was able to install Snow Leopard and Lion, worked sound, ethernet, keyboard and touchpad, usb, camera and graphics without resolution or acceleration. If i use PCIRootUID=1, the graphic card works without acceleration or screen resolution. If the value is =0, the internal display does not work, but works with an external monitor with full resolution and graphic acceleration.

It took more than three years fighting with the laptop, you can help me out?

Attached Files



#4
Hicks1gb

Hicks1gb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Interests:**Asus N71JQ, Core i7 - 720QM, ATI Mobility Radeon 5730 VRAM 1 GB
    **P5KPL/EPU, Core2 Quad...
anyone know how to fix that problem?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy