Jump to content

problema bootloader

- - - - -

  • Please log in to reply
14 replies to this topic

#1
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
bem , estou tentando instalar snow leopard para atualizar pra mountain lion , porem o chameleon não da as caras no meu novo computador...
o bootloader simplesmente não aparece no disco de instalação , da a impressão que quando vai mostrar as opções de boot a tela trava ou fica preta. ate mesmo o disco do "i.bot" ja tentei
como resolver de preferencia sem modificar a bios da minha placa de video ? na placa de video anterior ( 1 nvidia muuuuuuuuito ruim ) nunca tive problemas no bootloader[/

asus p6t motherboard

ati xfx 6770 1 gb

6 gb de ram ddr3

]varios hds tanto satas quanto atas

placa de rede wireless encore

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

usa system info e posta teu hardware...

Aplicação System Info

desde já te digo k só em 10.6.8 terás suporte a essa vga... muito problemática nos outros mac os x , quanto mais em snow leopard...

posta também k metodo estás a usar para instalar snow...

o ideal será atualizares no teu perfil, tua assinatura com alguma coisa parecida com o k tenho no final da minha resposta

apaguei teu outro post, não vais criar vários post com mesma coisa ?????

bom hack

#3
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
o problema ocorre antes do boot do mac , estou tentando usar iatkos s3v2 porem o chameleon trava e a tela fica toda preta antes dos 8 segundos do chameleon , ja instalei mac nessa maquina mas usando outra placa de vídeo
desculpe pelo outro post , n imaginava qual seria a melhor sessão

ja mando o system info da minha maquina

EDIT


https://photos-2.dro...?size=1600x1200


aqui esta o system info

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o link n trabalha...

mas de qualquer das maneiras acho k n estás a ir pelo melhor caminho...

a instalação deve ser feita por usb...

OS X 10.8.3 Mountain Lion

bom hack

#5
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
opa , desculpe pelo link ruim ,tente esse https://lh6.googleus...t%C3%ADtulo.png ( desculpe pela imagem pequena )

ao que parece meu problema é o bootloader ( chameleon/chimera) talvez o clover do tuto que vc passou funcione

estou baixando os arquivos do tutorial para testar e posto aqui se funcionar...

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

sim realmente a imagem fica difícil perceber o k lá está

mas me parece k tens 2 gráficas instaladas.. ?

se for esse o caso.. para já usa só uma delas.. ainda por cima uma ati problemática e uma nvidia.. torna a instalação simples e depois de instalado e tudo funcionando.. ai te podes meter a inventar com a 2ª gráfica.

bom hack

#7
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Não possuo 2 placa graficas , minha placa antiga era 1 nvidia que nao esta mais na maquina , pode ser que ele identifique a intel hd graphics 3000 do i7 não ?? mesmo nao tendo conector onboard na minha p6t

so tenho a 6770 nessa maquina

tente baixar a imagem e dar zoom , dependendo ajude .


o download do tuto continua

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o k está dizendo nessa imagem é k tens uma gt218 ???? nvidia

observa a imagem nas ultimas linhas tens 2 gráficas , 1 ati e 1 nvidia

bom hack

#9
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
essa placa não esta mais na maquina, mas usava ela nessa instalação do windows , não creio que 1 confusão de drivers do windows seja problema no mac.

alias , tinha 1 nvidia geforce zotac 8400 gs de 1gb , essa placa era muito ruim e fraca , e é exatamente essa que esta listada se vc olhar melhor as linhas ....

o disco finalmente e ja certifiquei que ele é bootavel na minha maquina ,o bootloader clover rodou na minha maquina e foi ate a instalação ,ainda não instalei porque tinha que arrumar 1 partição livre....

depois posto os resultados

#10
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
o computador instalou e bootou com o bootloader do pendrive( esqueci de ir em custom no processo de instalaçao )
varios drivers nao funcionam e inexplicavelmente nao posso usar chameleon ou chimera na minha maquina

quase nenhum driver foi reconhecido

#11
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

aki n tem isso de custom, é tudo à unha...

isso é a imagem original de mac os x lion para mac, só tem algumas kext indispensáveis para fazer boot num hack

Pós Instalação

agora tens de procurar ou editar as kext para tua instalação.

bom hack

#12
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
ok , mas vc sabe como proceguir usando o clover bootloader ??? o chameleon nao funciona de maneira nenhuma na minha maquina
e o chimera tambem nao , como funciona a pasta extra no clover ??? igual ao chameleon ? nao funciona ?? é outra pasta ??

enfim como prosseguir ??

ja tive outros hacks mas esse é o primeiro com 1 problema desse tipo , é como se a placa de video fosse incompativel com o bootloader e nao com o mac ( apesar de nao conseguir faze-la funcionar ainda )

ok , mas vc sabe como proceguir usando o clover bootloader ??? o chameleon nao funciona de maneira nenhuma na minha maquina
e o chimera tambem nao , como funciona a pasta extra no clover ??? igual ao chameleon ? nao funciona ?? é outra pasta ??

enfim como prosseguir ??

ja tive outros hacks mas esse é o primeiro com 1 problema desse tipo , é como se a placa de video fosse incompativel com o bootloader e nao com o mac ( apesar de nao conseguir faze-la funcionar ainda )

#13
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

clover n usa Extra...

tem um config.plist em /EFI, nesse config k vais definir tua config, smbios, video

dá uma boa leitura aki

Clover v.2 Instructions

e 1 instalador

bom hack

#14
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
se precisar de kexts so com reza braba dentro da pasta System entao ??

valeu por toda ajuda

#15
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,726 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

dentro da pasta /EFI/Kext/10.8 e por ai além...

mas mountain lion para trabalhar bem usa kernelcache e para isso todas as kext tem de estar em s/l/e

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy