Jump to content

10.8.3 iS OuT ..


  • Please log in to reply
166 replies to this topic

#121
me@home

me@home

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 335 posts
10.8.3 all fine: Apple HDA + DVD Player again, just used old ones for lazyness...

Seems to run OK so far :-)


Attached File  Bildschirmfoto 2013-03-18 um 22.26.13.png   1.26MB   58 downloads

#122
fredouille

fredouille

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,193 posts
  • Location:GROVILLE du Nord

i also add the GTX650 to the iMacmini6.2 AppleGraphicsPowerManagement.kext

Sleep works but got the USB issue too. do you have USB edits in your DSDT?

no DSDT is patched for HDEF and HDAU (Audio through HDMI)
but don't know why but after a cleaning with Onyx, everything looks ok !
have a nice day

#123
Alex Auditore

Alex Auditore

    InsanelyMac Legend

  • Donators
  • 698 posts
  • Gender:Male

Old method is best for all, cause process of working exact framebuffer personality as one have, with no doubt.
I attached my ioreg and battery kext for you.

Thank you
Palash

What you be so kind as to try my AppleSmartBateryManager mini just 53 kb. It is better than you use as though it has greater comparability with ML rather than yours.
And will check the DVDPlayer with that to make sure.
http://www.osx86.net...ini_for_ml.html

#124
ludacrisvp

ludacrisvp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 370 posts
  • Gender:Male
  • Location:USA
The Trim enabler app works for the updated version that is in 10.8.3

#125
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male
Anyone knows if an openGL patch is needed for the 10.8.3 update? (GF 450 GTS)

#126
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,808 posts
  • Gender:Male
Well, CUDA-Z is working again after i updated my drivers and made (with the help of RampageDev) the necessary edits for my three card setup (two of them nVidia):

Attached File  Screen Shot 2013-03-19 at 5.27.09 PM.png   93.47KB   47 downloads

Attached File  Screen Shot 2013-03-19 at 5.27.53 PM.png   90.95KB   37 downloads

Best regards!

#127
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male

Well, CUDA-Z is working again after i updated my drivers and made (with the help of RampageDev) the necessary edits for my three card setup (two of them nVidia):

Best regards!

Hmm.. could you point me to that post?

#128
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,808 posts
  • Gender:Male
Of course: http://www.insanelym...20#entry1898177

#129
plsh2me

plsh2me

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts
  • Gender:Male
  • Location:Bangladesh

What you be so kind as to try my AppleSmartBateryManager mini just 53 kb. It is better than you use as though it has greater comparability with ML rather than yours.
And will check the DVDPlayer with that to make sure.
http://www.osx86.net...ini_for_ml.html


Yes, You are right !!!
Now I can't play any video DVD using DVD player. It runs and just then freezes all system !!!
As you said without any Battery kext it can, but with battery kext (used both yours & mine) nooooooo.
DVD player runs and freezes at the point I played it last time. I catched a video of this - http://www.mediafire...mz1gqrbf90uquvb .

Anyway as usually don't use DVD player, for a perfect hack it's also need ;) . If you got any solution, then let me know.
Thank you
Palash

#130
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
work fine :)

#131
Alex Auditore

Alex Auditore

    InsanelyMac Legend

  • Donators
  • 698 posts
  • Gender:Male

Yes, You are right !!!
Now I can't play any video DVD using DVD player. It runs and just then freezes all system !!!
As you said without any Battery kext it can, but with battery kext (used both yours & mine) nooooooo.
DVD player runs and freezes at the point I played it last time. I catched a video of this - http://www.mediafire...mz1gqrbf90uquvb .

Anyway as usually don't use DVD player, for a perfect hack it's also need ;) . If you got any solution, then let me know.
Thank you
Palash

In this case, please describe you problem here as mine. I really beg you to do it.
Please leave a feedback about this problem here.
http://www.insanelym...batterymanager/
Because the greater people will write about this problem, the bigger probability of solution this problem.
Have a nice day!

#132
Lordadmiral Drake

Lordadmiral Drake

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Austria
Updated to 10.8.3 on my Acer Aspire 7750G

Had to repatch graphics drive for radeon mobile, remove applehda (using voodoohda), repatch AppleUSBCardReader and add newer XHCI driver.
Now system is back up to speed and working great =)

#133
DocShadow

DocShadow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
  • Gender:Male
  • Location:Ottawa ON Canada
Seems to work fine. Only had to replace AppleHDA.kext with my own modified one.

#134
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
I lost fat32 and ntfs compatibility...

dont mount HDs or pendrive in fat or ntfs...

#135
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,808 posts
  • Gender:Male
Weird. Did you update via Combo update?

#136
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,077 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Hi
I updated without problems on rigs of my signature.. from 10.8.2 to 10.8.3..

On the Ga-P55, installed with ,and booting with Clover (legacy)

on all of them I use voodooHDA....

c.frio

#137
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,950 posts
  • Gender:Male

I lost fat32 and ntfs compatibility...

dont mount HDs or pendrive in fat or ntfs...


Sounds like you are in safe mode...

#138
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male

Sounds like you are in safe mode...


no, no is in normal mode.

nothing in boot -v

-v -f

-v -x

very strange.


say... mount error

Attached File  montar.jpg   142.35KB   34 downloads

#139
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,950 posts
  • Gender:Male

no, no is in normal mode.

nothing in boot -v

-v -f

-v -x

very strange.


say... mount error

Attached File  montar.jpg   142.35KB   34 downloads


kk

-v -x is safemode...

#140
RobertX

RobertX

    InSanelyMac Maverick

  • Members
  • PipPipPipPipPipPipPip
  • 531 posts
  • Gender:Not Telling
...hmm, is it just me? where's the option to double-click in the titlebar to collapse a window? :worried_anim:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy