Jump to content

[Risolto] Flash mobo per ML?

Asus P8Z77-M

  • Please log in to reply
95 replies to this topic

#61
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao Carbo!
Si, funziona. il problema è solo il freeze da sleep mode, ma in 5 anni che uso mac non l'ho maii usato...ciccia!
Magari appena finito di installare i software apro un post nella sezione "problemi post-installazione"
Avevi ragione nel post #2, si risolve anche senza brasare il bios, e con la dritta di copil è andato!
Sono una donna felice!
Se devo comunque rifare un'istallazione, a stò punto vado di apple store...
Click, acquisto e seguo l'installazione su usb come da post #1
Ovviamente inserendo già lì tutto il post install, NVEnabler stavolta compreso!
Ti/vi vengono in mente particolari problemi con l'uso della release da app. store?

#62
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
da AppStore ora scaricheresti la 10.8.3, non credo ti convenga...
Segui il mio consiglio, apri Utility Disco, scegli il disco con installato ML e clicca su "Partiziona": nell'angolo in basso a destra trascina il marcatore in alto, quanto basta per fare un'installazione minima (lascia vuoto circa 12Gb).
A questo punto clicca "+", dai un nome alla nuova partizione e "Applica".
Attached File  Utility disco.png   184.46KB   7 downloads
Esegui una nuova installazione sulla partizione appena creata (metti NVEnabler in /Extra/Extensions della chiavetta, insieme a FakeSMC e NullCPUPM), avviando con -v -f
Terminata l'installazione, riavvia da chiavetta e quando chiede il trasferimento dei dati scegli "da un altro disco" così trasferisci tutto dal disco dove è già installato il sistema.
A questo punto, una volta riavviato il sistema dal bootloader su HD e verificato che tutto funzioni correttamente, lancia l'aggiornamento da "Aggiornamento Software" oppure scarica e lancia il Combo Update 10.8.3 (QUI) sul disco appena creato; se tutto va a buon fine aggiorna anche la partizione principale, altrimenti avrai comunque un sistema funzionante per installare le cose necessarie a far funzionare correttamente il sistema aggiornato.

#63
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Sei stato chiarissimo!
Certo che seguo il tuo consiglio!
Oggi pomeriggio mi applico...
Grazie Carbo, appena fatto posto il risultato...

#64
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Eh carbo, è andata male!
Ho scaricato l'aggiornamento, sono rimasta a fissare la barra di avanzamento installazione per 40'...
ferma a meno di un minuto dalla fine, bloccata!
Ho dato un restart forzato, al riavvio in verbose di nuovo tutto fermo sotto la riga dell'errore cpu.
Dall'altro os ho installato il kext - AppleACPIPlatform - che mi hai dato.
Come sopra...
Ora ho cancellato tutto e ripartizionato questo, a questo punto, ottimo 10.8.
Devo sistemare lo sleep e un problema con le USB, ma apro un'altra discussione nella sezione giusta.
Se sei d'accordo metterei comunque un [risolto] a questo post, che dici?

#65
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai fatto con il Combo o con aggiornamento software?

#66
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ho fatto il singolo aggiornamento os.
Ho pensato che sarebbe stato meglio fare una cosa alla volta, così se si fosse bloccato si sarebbe capita la causa...
Ho toppato?

#67
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
No, era per capire... quindi l'installazione non è arrivata a termine;
Mantieni la partizioncina con installato il sistema di riserva e lavora per aggiornare quello... bisogna riuscire nell'intento

#68
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
E' che non mi va di romperti ulteriormente, hai già operato il miracolo, alla fine mi potrei anche accontentare della 10.8...

#69
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Rompere? Il forum e i suoi membri sono qui per esporre problemi e proporre soluzioni; più gente partecipa più possibilità ci sono di risolvere

#70
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ok mi hai convinta :rolleyes:
Domattina ricreo partizione, installo e ripartiamo coi tentativi!
Buona serata e... F4 (cioè grazie)

#71
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ok mi hai convinta :rolleyes:
Domattina ricreo partizione, installo e ripartiamo coi tentativi!
Buona serata e... F4 (cioè grazie)

Ma non era F5? :wink2:

#72
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
Bios modificato serve per la gestione nativa dellaAppleintelcpupowermanagement + questa SSDT da mettere in /Extra ti funzionerà tutto (stop- risveglio)

Attached Files



#73
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ok copil l'ho fatto, ho flashato il bios!
Il flash è andato liscio, rientrando ho notato che nel system info riconosceva l'i7.
Ho provato l'SSDT che hai postato, e...
va ancora freeze dopo lo sleep :wallbash:
Ho ripartizionato l'hd indi reinstallato la 10.8 sulla nuova partizione.
Sono entrata per controllare che tutto fosse a posto, quindi ho lanciato l'upgrade 10.8.3.
L'installazione a differenza della scors volta è andata a buon fine, sono arrivata fino alla schermata del restart.
Al riavvio in verbose si è bloccato sul punto in foto, ripetendo in loop l'ultimo errore.
Posted Image

Uploaded with ImageShack.us

#74
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
hai SSDT in /Extra della partizione aggiornata?
Prova senza NVEnabler (entra in S/L/E e cambia l'estensione in .old)

#75
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao Carbo
si l'SSDT è al suo posto.
Non mi fa rinominare l'estensione del kext lo rinomina NVEnabler.old.kext
Vabbè lo elimino, tanto ne ho copie ogniddove...
Come lo faccio ripartire? -v -f ?

#76
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per rinominare le estensioni dei files devi entrare nelle preferenze di Finder e alla voce "Avanzate" spuntare "mostra tutte le estensioni"
Riavvia con -v -f

Edit: ora devi eliminare anche NullCPUPM

#77
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Hai ragione! Ok vado!

Fatto!

Schermo nero...

Edit:
Scusa sono andata oltre, elimino NullCPUPM e riprovo...

#78
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bene, rimetti NVEnabler ed elimina NullCPU, riavvia solo con -v

#79
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ancora schermo nero, uff!

#80
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se hai rimesso NVEnabler, prova -v GraphicsEnabler=No





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy