Jump to content

[Risolto] Flash mobo per ML?

Asus P8Z77-M

  • Please log in to reply
95 replies to this topic

#1
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao a tutti
Dopo aver passato a mio fratello il mio meraviglioso (grazie a voi) hack su Asus P5Evm-do, sto avendo problemi ad installare ML sui componenti in firma.
Nei precedenti hack (leo e snow) sono sempre arrivata almeno al desktop, stavolta no, niente, nada!
Smanettando "a naso" nel bios al massimo ho raggiunto un kernel panic dopo 3 secondi, e di lì nulla più.
Il metodo che stavo usando era quello nel post:
http://www.insanelym...-mountain-lion/
Facendo un giro ho letto che la mia scheda ha bisogno di bios "modificato"
E qui mi sale l'ansia Posted Image
Perchè va bene finchè si tratta di smanettare un pò, ma un flash del bios...
Ho provato a cercare qui nel forum e ho trovato una soluzione simile ma applicata su un'altra mobo.
Qualcuno ha esperienze, cosigli o suggerimenti?
Come sempre graaaazie!

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, hai inserito i kext Nullcpupowermanagement e FakeSMC in /Extra/Extensions della chiavetta di installazione?
Di flashare il bios ne parliamo un'altra volta...

#3
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao Carbo!
Ho messo il FakeSMC rev609, ma non il Nullcpupowermanagement.
Li prendo da qui http://www.insanelym...-mountain-lion/
Provo!

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao Carbo!
Ho messo il FakeSMC rev609, ma non il Nullcpupowermanagement.
Li prendo da qui http://www.insanelym...-mountain-lion/
Provo!

Ciao,
secondo me ora ci riesci... bios di default ed avvia

#5
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Messi i due kext, riparati i permessi
Riavviato...
Uff! Come prima...
Posted Image

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bios di default (F5), riavvia con -v e posta la foto, che non riesco a leggere il kext che ha provocato il panic

#7
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Eh si scusa...
Posted Image

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v -f, devi ignorare la cache

#9
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Siamo andati un pò più avanti !
Che sia opera del neoeletto papa? Eheh!
Adesso ripete in ciclo l'errore in foto e poi va in black screen...
Posted Image

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Black screen... -v -f GraphicsEnabler=No

#11
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Eh, stavolta non va in loop, si ferma 3-4 secondi "vedi foto" e poi di nuovo schermo nero.
Posted Image

#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Va bene, prova -v -f PCIRootUID=1

#13
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Di nuovo schermo nero, però con un errore diverso...
Ti posto la foto e per stasera mollo, devo finire assolutamente un lavoro, e poi anche te avrai il diritto di andare a mangiare o no?
Intanto grazie Carbo sei sempre gentilissimo, domani mi ci rimetto spero di ritrovarti in linea...
Posted Image

#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ok, per stasera basta così, domani riprendi con -v -f GraphicsEnabler=No PCIRootUID=1
Ciao

#15
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao Carbo!
Eccomi qua, ho provato l'ultima stringa che mi hai suggerito.
A seguire la foto dell'ennesimo errore...
Se non si dovesse leggere...
WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a
Ho fatto un giro, pare un problema comune, ma francamente dopo la sparata del flash mobo mi fido solo dei tuoi/vostri consigli...
:wink2:


Posted Image

#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Sei connessa alla scheda video dedicata, vero? Con quale uscita?

#17
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Buongiorno!
All'uscita più vicina alla motherboard, per intenderci quella opposta all's-video

Aspetta...per dedicata intendi quella della mobo o la quadro?

#18
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Ciao miata01
Il collega Carbo intende quella della mobo.

Fabio

#19
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female
Ciao Fabio
Tutti i tentativi finora li ho fatti con il monitor collegato alla sk video!
Ho sbagliato?

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,450 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao Fabio
Tutti i tentativi finora li ho fatti con il monitor collegato alla sk video!
Ho sbagliato?

La quadro dovrebbe essere compatibile nativamente, non capisco perchè non arrivi alla schermata di installazione...
Aspetta... con quale versione di ML hai fatto la chiavetta? 10.8.0 o 10.8.2?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy