Jump to content

Supermicro X8DAE Dual Xeon, stuck on login

Supermicro X8DAE login beach-ball becah-ball

  • Please log in to reply
No replies to this topic

#1
sampledi

sampledi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
After many successful Gigabyte and Assus based builds, I decided to go with dual Xeon hack:
2x Xeon E5530
Supermicro X8DAE
Nvidia GTX 570 (GraphicsEnabler=Yes)
24GB Ram
SSD for OS and couple other drives

Installation went smoothly (as many times before with my other hacks). However, after reboot, as soon as I get to country selection, system slows down to a crawl, with spinning beach ball appearing every couple of seconds. For example if I click on "show all countries" it will take about minute or more to show the list.
If I boot with -x (safe boot), I can finish the installation, create account and everything works as it should. Without safe boot, I get to the login screen, and again same story ..... dead slow, beach-ball.
This shouldn't be GPU issue because same card is working with graphic enabler on two other builds.

I'm using only fakesmc and kext for Intel network adapters.

If somebody that have Supermicro X8DAE working with Mountain Lion, can post the following files, that would be great! : DSDT,
org.chameleon.Boot.plist,
SMBios.plist
and kext used





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy