Jump to content

Atheros AR5007EG kext


  • Please log in to reply
3 replies to this topic

#1
Alen Osmancevic

Alen Osmancevic

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hey!

I got OS X 10.5.7 up and running.
Sound's a bit stuttering but i don't mind that now.
I need an kext for my Wi-Fi adapter thats integrated in my laptop.
I installed an kext but the AirPort icon doesn't find any networks when scanning.
How can i delete that kext? And where can i download a good one?



Thanks!

-alenwietkweker

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
ATHEROS AR5007 (Aspire 150 Working w/Kismac) - LAN and Wireless - InsanelyMac Forum

#3
Alen Osmancevic

Alen Osmancevic

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
I didn't get it to work, ill' do an fresh reinstall tomorrow and try again.

#4
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
stuttering = remove IRQ'S in DSDT... also add 11 to HPET and maybe 15 also besides 0 and 8

if the card is B/G speeds forget it, it needs to be A/B/G.. replace it with AR5B91 that is N speed and works OOB ( out of the box) in 10.6.3 or higher.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy