Jump to content

P8H67-M Pro


  • Please log in to reply
1 reply to this topic

#1
neverheardofit

neverheardofit

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
Okay so I have my hack up and running for the most part. The only big issue that I'm still having is that I can't seem to get audio. I have a P8H67-M Pro/CSM Rev 3.0 motherboard. I got the ethernet to work by using a patch found here. And I thought the audio kexts would work too but they're not. I'm probably don't something but I'm not sure what. I'm still a complete noob when it comes to hackintosh so I'm a little lost. I've found a patched BIOS for my mobo here and I read that that could fix the problem but that flashing a patched BIOS could also cause problems. From what I understand a kext is a kernel extension and basically just like a driver for windows. So I feel like that's what I should be looking for. Not modding my BIOS but I may be wrong.. Here is a link to my mobo specs and it says that for the audio it uses a Realtek ALC 892 so I've looked and found kexts for the and used the kext installer found in the "Essential - 03.08.12.zip" found but it hasn't worked. Do I need to enable something to have the kext take effect? Thank you in advance for any help offered.

PS. Sorry, I meant to put "P8H67-M Pro No Audio". as the topic title

#2
rdvt

rdvt

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
I have this mobo too. Since i update to 10.8.3 i cant boot whit out -x option





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy