Jump to content

Problemas de reposo (solucionado)

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Java Lava

Java Lava

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
Hola a todos, recurro nuevamente a ustedes porque me encuentro en un callejón sin salida, esta vez es con el hackintosh de una amigo que estoy ayudando armar y estamos varados con la activacion del reposo

Les cuento primero la configuracion que tiene esta hack

Procesador: Pentium 4 2,6 Ghz Wolfdale
Motherboard: MSI G41M-P26 y el BIOS esta actualizado a la ultima version disponible
Memoria RAM: 2x2Gb DDR3 1333 Mhz
Graficos: nVidia GeForce 9400 GT 512 Mb DDR2
Sistema de instalacion: Use un DVD de instalacion Snow Leopard original 10.6.3
Bootloader; Chameleon (ultima version) o Chimera 1.11 (en este caso yo probe con ambos bootloaders haciendo instalaciones frescas y el problema persiste)
SMBios: Esta configurado a Mac Mini 3,1
Sistema Operativo: Snow Leopard 10.6.8
DSDT: Extraido desde Windows y parcheado usando los parches por motherboard desde Olarila.com


La hackintosh estaba andando sin problemas, funcionaba todo, incluso el sleep hasta que agregue 2 Gb mas de memoria RAM, es cuando los problemas empezaron

El primer problema fue que luego de agregar los 2 Gb de memoria RAM extra al reiniciar el hackintosh la carga del sistema operativo se cuelga en "PCI Configuration Begin", resuelvo ese problema instalando las kexts sin modificar AppleACPIPlatform.kext y IOPCIFamily.kext extraidas del sistema 10.6.7 pero al instalar estas kexts se rompe el sleep y es aca donde no puedo encontrarle la vuelta

Les dijo que intente

Use el SleepEnabblerNG solo y en conjuncion con el NullCPUPowerManagement.kext, tambien hice combinaciones varias agregando el kernel flag pmVersion=23 ... (si uso el valor 21 me produce un kernel Panic) ... también lo intente usando el SleepEnabler.kext descargado desde este sitio http://code.google.c.../downloads/list y no tuve suerte

Intente agregando los parches para UHCI y EHCI en el DSDT y no tuve suerte

Hice un Rollback de los kexts IOUSBFamily.kext y IOUSBMassStorageClass.kext, también agregue el kernel

<key>USBBusFix</key>
<string>Yes</string>

y el reposo sigue sin funcionar

Si alguno puede ayudarme lo agradecería un monton

Saludos

#2
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,345 posts
  • Gender:Male
  • Location:Tru, Venezuela
http://www.insanelym...40#entry1878693

Eso es lo esperado que suceda al modificar la cantidad de ram. Por lo tanto, tus problemas se solucionan volviendo a extraer la DSDT y aplicarle los arreglos básicos. Saludos.

#3
Java Lava

Java Lava

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
Gracias Juanerson, anotado, lo intentare esta noche y regresare comentado los resultados, ¿necesito reinstalar sistema otra vez o suficiente con bootear en Windows y los 4 Gb instalados y extraer nuevamente el DSDT?

Saludos

Editado: Creo que ya me aclare la duda, continue leyendo el post donde me indicaste y mas abajo encontre que reinstalar sistema no tiene nada que ver con una nueva DSDT y la memoria ampliada, disculpa la ultima pregunta Juanerson

Edited by Java Lava, 06 March 2013 - 10:50 AM.


#4
Java Lava

Java Lava

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
Gracias Juanerson, aplique tu sugerencia y recupere el sleep. Muchas gracias





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy