Jump to content

10.8.2 On HP Pavilion g7 1239sg


  • Please log in to reply
9 replies to this topic

#1
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation
Hello,
im tryin to install 10.8.2 on my Pavilion G7
i3 2330m 2.2GHz
4GB RAM 1333
320 GB WD Scorpio
ATI HD 6470m + Intel HD 3000
HP WebCam

sadenly my lapy stucks on that screen

Attached File  03032013024.jpg   158.16KB   16 downloads


when i change usb port im getting that
Attached File  03032013026.jpg   205.27KB   11 downloads

and when im booting -v -f

Attached File  03032013028.jpg   145.49KB   10 downloads

Edited by ZaDoR, 03 March 2013 - 08:49 PM.


#2
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Try to delete NV*.kext files from your usb drive (i solved in this way).

#3
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Boot without Smbios.plist

#4
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation
NVM got it installed ML2 iATKOS but i can boot only from other usb flash that i used for bootloader, now dont know how to migrate it to HDD

#5
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
http://www.osx86.net...ootloaders.html :wink2:

#6
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation

http://www.osx86.net...ootloaders.html :wink2:


nai ok, alla tha doulepsi i tha mou kani noumera?
and pos tha to kano install?

btw did anybody know how to install it on Sony Vaio SVE1712C1EB, is it possible ?

#7
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

nai ok, alla tha doulepsi i tha mou kani noumera?
and pos tha to kano install?

btw did anybody know how to install it on Sony Vaio SVE1712C1EB, is it possible ?

Everything is possible :thumbsup_anim: only need time

#8
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation

Everything is possible :thumbsup_anim: only need time


believe i have not time since i became father :)

i just installed new bootloader but its doesnt works and i cant change resolution , sound card doesnt works, and its shows intel hd as my graphics card not the ATI HD 6470m

#9
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
you use Extra folder?
What Bootloader use?

#10
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation
Almost stable, missing Radeon HD 6470m or maybe i don't know how to switch it on. ralink RT5390 doesn't work also i doesn't remember if i had install the right kext XD , Ethernet supposed to work but it also doesnt works (RTL8101E /8102E)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy