Jump to content

6970, falso?

- - - - -

  • Please log in to reply
27 replies to this topic

#1
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
Salve!

Ho fatto tanti dei quei tentativi e perdonatemi se inizio a dubitare di tutto! :wallbash:

Esiste davvero qualcuno che ce l'ha fatta o sono leggende metropolitante? :|

Ma qualcuno di voi c'e' riusciuto veramente a farla funzionare e se si come?



inizio a pensare di venderla e cambiarla.......
Grazie 1000 in anticipo a chi vorrà rispondere :)

#2
M83

M83

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female
  • Interests:Medicine and Make-Up
E' compatibilissima

#3
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts

E' compatibilissima


allora mostrami una guida o qualcosa dove posso verificarlo,
perche fino ad ora non ne ho trovata una che funzioni! :wallbash:

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Dai un occhiata : http://www.insanelym...tesy-of-netkas/

Fabio

#5
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
Fabio grazie ma li si parla solo di "Lion"!!

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Penso che il sistema sia lo stesso.
Non avendo la scheda non posso provare.
Fai delle prove e posta.

Fabio

#7
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts

Penso che il sistema sia lo stesso.
Non avendo la scheda non posso provare.
Fai delle prove e posta.

Fabio


ok grazie Fabio,
faccio delle prove e ne sto facendo altre.

Appena ne vengo a capo, spero presto,
posto come ho fatto in modo di essere di aiuto ad altri.

Ciao! :)

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Ottimo e spirito del forum.

Fabio

#9
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
Sono solo riuscito a farla vedere ma con risoluzione bassa e la vede come una scheda grafica con solo 5mb di memoria, anche dopo l'aggiornamento 10.8.2!

Non riesco oltre , ma non mi fermo qui!!!

#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Ottimo.
Vai in Informazioni di Sistema - Grafica Monitor e puoi farmi un copia incolla della tua scheda video.

Fabio

#11
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
Ciao Fabio71 e scusa se non ti ho riposto prima.
Avevo fatto un casino (facendo delle prove) e ho rovinato il tutto.

(no potendo fare il backup, devo rifare il tutto ex-nuovo ed è un po una rottura, ma lo faccio! :moil: )

Adesso ho rifatto la stessa installazione (in breve):

- installazione con GraphicsEnabler=No
- riavvio da usb e partenza con GraphicsEnabler=No selezionando l'hardisk
- aggiornamenti di Mountain Lion
- riavvio sempre da usb e partenza con GraphicsEnabler=No selezionando l'hardisk

PS: non ho installato nessun bootloader o driver di nessun tipo, solo il sistema ML!!!


e sono arrivato allo stesso punto.

Ecco i screenshots:

Posted Image

Posted Image

premetto che non ho installato nessun bootloader e uso ancora la USB da 8 gb per avviare per non rovinare
di nuovo il tutto e scegliere bene quale bootloader usare!

Le prove con questi flag in avvio che ho fatto sono:

PCIRootUID=0 npci=0x2000 GraphicsEnabler=No (qello che si vede in foto)
GraphicsEnabler=No (qello che si vede in foto)
PCIRootUID=1 GraphicsEnabler=No (qello che si vede in foto)

Grazie e Ciao! :)


Dimenticavo, nonostante su ssd vertex 2 è lentissimo...ma questo si vede in futuro,
se ci sarà, una volta risolto. :)

#12
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
queste sono informazioni della mia scheda video:
HIS 6970 2GB

Posted Image

#13
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Ciao blackwalker
Come bootloader ti consiglio Enoch che trovi : http://www.insanelym...och-bootloader/
Per la scheda guarda questo topic : http://www.insanelym..._gopid__1835403
D'altra parte qualche prova la devi fare.

Fabio

#14
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
Ciao Fabio!
Grazie intanto per la tua risposta.

Provo come hai detto tu, quando torno a casa :)

Spero solo che dopo installato il bootloader non abbia problemi all'avvio,
o magari prima provo con la scheda e una volta (cosa che speeeeeeero tanto) risolto,
installo il loader?

provo a fare per prima cosa quella prova, che avevo anche gia visto,
ma ne ho visto talmente tanti di suggerimenti che ti passa la voglia...counque
devo riuscirci!!!!

grazie e ti tengo aggiornato.
Spero un giorno di fare una piccola guida di aiuto a chi ha lo stesso mio problema!!
Ciao :angel_not: :wink2:

#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Va bene posta che se posso ti aiuto volentieri.
Aggiungo una cosa e te lo dico come consiglio per questo mondo devi per prima cosa avere pazienza pazienza e pazienza.
Poi provare e provare alla fine resti soddisfatto del lavoro fatto.

Fabio

#16
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
La pazienza non mi manca, anzi!
Ho letto tutto il thread e non è che ci abbia capito molto, anche se sembra più per le 6950, proverò lo stesso.
Non capisco , ma questa sembra essere una cosa comune ovunque , quando uno scrive "c'è l'ho fatta" o simile, non posta mai "come ha fatto"!
Hanno paura di cosa? Sono gelosi di cosa?
Manca lo spirito di condivisione....
Pazienza, io provo :)


#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
Ottimo ragionamento.
Fai le prove come detto se hai bisogno per quanto possa aiutarti lo faccio volentieri.
Trovato la soluzione la posti o crei una piccola guida.

Fabio

#18
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
nel thread che mi hai indicato, che avevo già trovato, non ho capito l'esatto procedimento...
non è che chi lo ha scritto si sia spiegato così bene!!!!
O magari sono io che non ho capito....se riesci a capire i step da fare, posso provare anche questo.

Ho fatto alcune prove ma neanche partiva...

Poi mi sono imbattuto in questo thread interessante sul sito di netks, questo qui:
http://forum.netkas....pic,5484.0.html

solo che ho dovuto fare senza la vga onboard ed usando una 9500 gt,
per cui i passi spiegati bene, non sono andati esattamente come spiegato!!

Ad ogni modo ecco come mi vedeva le due schede video:

Posted Image


io sono andato fino alla fine ma poi al riavvio finale partiva solo con GraphicsEnabler=No
ed ecco alla fine il risultato...purtroppo...:

Posted Image

#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,880 posts
  • Gender:Male
  • Location:Italy
I due link che ti ho passato da quelli hai provato a fare le prove.

Fabio

#20
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts

I due link che ti ho passato da quelli hai provato a fare le prove.

Fabio


Ciao Fabio, Non ho capito cosa vuoi dire!



Ho visto i 2 link che mi hai passato:

1: http://www.insanelym...och-bootloader/
2: http://www.insanelym..._gopid__1835403


il primo è il bootloader "enoch", ma sono partito con la guida "Mountain Lionize" di Ermac, questa:
http://www.insanelym...-automatizzata/

poi ho preso spunto da questa nuova guida ce ho trovato, come ho scritto sopra,
nel forum di Netkas:
http://forum.netkas....ma&topic=5484.0

e il risultato è quello nelle foto del mio post precedente.
Non so cosa dire...mi sono letto 20.000 pagine.....
Ho fatto già un bel po' di prove...
Il fatto è che pochi dicono di esserci riusciti, ma non è che ti spiegano bene come ci sono riusciti....

io qualche dubbio sulla riuscita inizio ad averlo, anche se non voglio mollare!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy