Jump to content

no audio ALC262 ML 8.2

sorry for the long post

  • Please log in to reply
2 replies to this topic

#1
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 206 posts
HP 7700 ssf 4g ram HD sata 500 HD Sata 750
gma intel exp 965 ALC262

I have installed ML 8.2 on Two Hard Drives.
Sata 500 gig with 3 guid partions
rd 1s1 win 8
rd 1s2 ML > first install, I then created an image "DMG" after everything except audio worked.
rd 1s3 ML
I made 3 guid partions on Sata 750
repaired all disks
I restored img to two of the partions . both booted. with -x -v > repaired permissions.
formatted one Efat for storage.

My only problem left is no audio
have tried ac97 , voodoo , azall, ALC 262 hda with codec patch.
sound settings show in system pref . but I have no sound.



ices:

Line-out (Green Rear):

Manufacturer: Voodoo
Output Channels: 2
Current SampleRate: 48000
Transport: Built-in

Headphones (Black Front):

Default Output Device: Yes
Default System Output Device: Yes
Manufacturer: Voodoo
Output Channels: 2
Current SampleRate: 48000
Transport: Built-in

Line-in (Blue Rear):

Input Channels: 2
Manufacturer: Voodoo
Current SampleRate: 48000
Transport: Built-in

Microphone (Black Front):

Default Input Device: Yes
Input Channels: 2
Manufacturer: Voodoo
Current SampleRate: 48000
Transport: Built-in

#2
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 206 posts
OK , I gave up and order usb audio from newegg . $10.73 with shipping.

#3
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 206 posts
Installed USB audio , great!!!! I now have BOSE 123 sound





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy