Jump to content

Mouse not working and must boot in safe boot


  • Please log in to reply
7 replies to this topic

#1
khaledem

khaledem

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Hello ,

First i want to thank this amazing form , as i have been for three days trying install mountain lion on my laptop dell

but i failed many times but with help of this forum members and moderators i success installing it .


but unfortunately i faced two problems


first i have to boot in safe boot with -x to enter the OS


second when i log in the mouse doesn't work but keyboard works well !!


so i hope any body can help me :)


this is the first topic of instillation


http://www.insanelym...ot-help-please/



#2
khaledem

khaledem

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
i solved the first problem
remain

second when i log in the mouse doesn't work but keyboard works well !!



#3
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI
1. Specs of machine
2. Please indicate how your mouse is hooked up (Bluetooth/USB/PS2 mouse)

#4
khaledem

khaledem

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

My Dell


DELL XPS 15z


Intel Core i7-2640M CPU@2.80 GHz


8GB Memory DDR3 1333


intell HD Graphics 3000 (GT2+)


USB Mouse + Touchpad

both not working



#5
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

My Dell


DELL XPS 15z


Intel Core i7-2640M CPU@2.80 GHz


8GB Memory DDR3 1333


intell HD Graphics 3000 (GT2+)


USB Mouse + Touchpad

both not working


Are you connecting them through your front USB ports?

If so try hooking them on the back

#6
khaledem

khaledem

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
there are only 2 USB ports in left of my laptop

#7
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

there are only 2 USB ports in left of my laptop


Found your problem. Laptops require further tweaking. These are IOUSBFamily.kext and IOUSBMassStorageClass.kext 10.8 rollback kexts

Download and use kext wizard (or any other kext installers) with these kexts.

Sorry about my lack of comprehension

Attached Files



#8
sqishy

sqishy

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Auckland, NZ

The XPS 15z has 3 USB ports the 2 front ones are USB3 and the back one is eSATA/USB2 you can still use this but it does feel a bit tighter :(







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy