Jump to content

system uptime in nanoseconds error in boot - Help Please


  • Please log in to reply
2 replies to this topic

#1
khaledem

khaledem

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Hello,
I'm new to MAC .
This is my first time to install MAC on my PC or Dell Laptop .
But every time i got the screen with system up time in nanoseconds
or you need to restart your computer !
I tried many version on PC and Laptop , but the same result with this error .
i tried [Intel / AMD] iATKOS v7 10.5.7 (9J61)
and iDeneb v1.6 1058 Lite Edition
i attached an image to what i get ..
please help me


My Dell

DELL XPS 15z

Intel Core i7-2640M CPU@2.80 GHz

8GB Memory DDR3 1333

intell HD Graphics 3000 (GT2+)




sorry for poor English

Attached Files



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,308 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hi,
Leopard on Sandy Bridge? I see hard...
Uhmmm... You have more possibility if you try Lion or Mounain Lion, i think....
Good Hack

#3
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 928 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
MOUNTAIN LION YOU NEED TO INSTALL :wink2:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy