Jump to content

[Guide]Dell Inspirion 17R SE (7720) Installation Guide

* * * * * 2 votes Dell 7720 17r SE Mountain Lion OSX86 Installation Retail Guide

  • Please log in to reply
202 replies to this topic

#201
Micr0

Micr0

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Netherlands

Bit late to the party, but still:

Guide works for my "Dell Capitan"!!

 

got it working using your guide and some modifications to a install USB (the EFI zip file).

currently dual booting windows 10 and mac OS X El Capitan on my dell inspiron 7720.

shame to hear yours broke down... its a great machine to run Hackintosh on!

 

thanks!!



#202
DanonxD

DanonxD

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

After updating my OS X to 10.10.5, HDMI out is not working and the amount of RAM is set to 1024 MB. I Applied the AIFC patch again but this doesn't help. Any sugestions ?

 

-------

Hackintosh Vietnam - Ultimate AIO Tool Was helpfull

 

-----

2nd thing:

i still got problem with wake from sleep. On AC Power my Dell wouldn't wake up from sleep but there is no problem when it's running on battery. Any ideas?



#203
LexHimself

LexHimself

    InsanelyMac Deity

  • Donators
  • 1,916 posts
  • Gender:Male
  • Location:The Netherlands

After updating my OS X to 10.10.5, HDMI out is not working and the amount of RAM is set to 1024 MB. I Applied the AIFC patch again but this doesn't help. Any sugestions ?

 

-------

Hackintosh Vietnam - Ultimate AIO Tool Was helpfull

 

-----

2nd thing:

i still got problem with wake from sleep. On AC Power my Dell wouldn't wake up from sleep but there is no problem when it's running on battery. Any ideas?

 

Rebuild you caches for the HDMI issue. The patch has been tested by me till 10.10.2, if something has changed in the AppleIntelFramebufferCapri.kext, which breaks the patch, please attach the binary file or kext so i can adjust the patch.

​The wake from sleep issue, i managed to fix this in the past, a small correction in the DSDT file under device _LID is needed to resolve this issue. Remove the power entrie under it.

​Late response, sorry for that.







Also tagged with one or more of these keywords: Dell, 7720, 17r SE, Mountain, Lion, OSX86, Installation, Retail, Guide


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy