Jump to content

Very strange issue with GMA950 64 bit drivers on ML

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
For the past couple of days I've been trying, unsuccessfully, to get the graphics working properly on my new tablet PC. It's a Lifebook (1.83Ghz C2D) which unfortunately has the old GMA 950 graphics. But, apparently, there are drivers from Snow Leopard for it. 64 bit drivers. Since Mountain Lion cannot use 32 bit drivers. Anyway. I have installed the 64 bit SL drivers and, no matter what I do, I cannot get it to work with these drivers. The machine WILL work as long as I don't have any drivers installed, but then the there is flickering and the resolution limited to 1024x768. When I have the 64 bit SL drivers installed, I get a 3/4 white and 1/4 screen upon boot. I've tried -v, -x, -f GraphicsEnabler=No/Yes, same thing. The system is running, it's not frozen, if I hit the volume keys I can hear the chirps, but I can't see anything (except the black/white screen). Occasionally, when I use GraphicsEnabler=Yes, it will give me an entirely white screen instead of half black/half white. I have searched all over the internet and cannot find anyone with a similar issue to mine. I don't understand why it will not work, its supposed to work on Mountain Lion and its 64 bit and many other people have had success using these very drivers on their system with Mountain Lion. I've tried on 10.8 and 10.8.2, same thing on both.
Now, here's what's really strange. I reinstalled the OS and installed the graphics drivers right afterwards then booted and the OS X setup actually ran and it actually worked, proving the drivers do work on my system! I had the GMA950 drivers functioning on my system and higher resolutions and all that good stuff was available. Until I restarted. Then the black/white screen started again, and I have not been able to get it to run again. Haven't tried reinstalling again so I'm not sure if it will work again if I do. And I didn't change any settings either, just went through the setup and rebooted. And its not working again.
Fujitsu LifeBook T4215
Core 2 Duo T5600 (1.83GHz)
GMA 950 graphics
Install method:
Mountain Lion app from AppStore + myHack method
I have to use a patched IOPCIFamily kext to get passed the popular [PCI Configuration] issue.



    InsanelyMac V.I.P.

  • Local Moderators
  • 6,806 posts
  • Gender:Male
  • Location:Moscow
I think this topic should be accounting like a Wiki: why it is not possible to install 10.8 on computer with GMA950.
I want just confirm. Yes. You are restricted to 10.7.5 in 32bit mode. See my signature.

For me sleep/wake is more important then iCloud integration into TextEdit.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy