Jump to content

App store:unknown error IOBuiltIn is false inside networkinterfaces.plist

app store

  • Please log in to reply
1 reply to this topic

#1
mani_bond007

mani_bond007

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I have a UX 31A ultrabook
i5, HD400, 128GB SSD
10.8.2 ML Display at 1080pPosted Image
But my app store is not working:unknown error
Problem is tht i dont have builtin ethernet and am using a usb adaptar for wifi.
I also have apple USB ethernet adapter. But it is shown as IOBuiltin=False in networkinterfaces.plist
I have tried multiple things.
deleting networkinterfaces.plist and preferences.plist
Generating hexid for usb host controller 1 where USB ethernet adapter is and inserting it in smbios.plist and boot.plist.
But the adapter is still shown as IOBuiltin=False.I also have EthernetBuiltIN=Yes and PCIRootID=1 in SMBIOS.plist.
Still ethernet is detected as not internal.
Thts why app store is not working.
My SMBIOS has valid serial for MAcbook Pro 9,2
HOw do i get correct hex string or get IOBuiltIN=True ?
I have spent a week on this but no luck
:wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

#2
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 256 posts
  • Gender:Male
  • Location:uk
you could try using chameleon wizard and generate a new SMbios





Also tagged with one or more of these keywords: app store


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy