Jump to content

Kernel Panic Help Please


  • Please log in to reply
3 replies to this topic

#1
TechnicalTatters

TechnicalTatters

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
My specs:
AMD Athlon II x4
ASRock N68C-S UCC mobo
8gb DDR3 Hyper X RAM
Samsung Spinpoint 1tb HDD

I am using HAZARD Snow Leopard to install but after each install I recieve this (attatched) kernel panic.
HELP PLEASE!

THANKYOU!
Attached File  IMG_0245.jpg   126.27KB   8 downloads

Edited by Gringo Vermelho, 17 February 2013 - 03:53 PM.
Image cropped, resized and attached locally. Please don't use external file hosting, thank you.


#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,098 posts
  • Gender:Male
  • Location:Brazil
You are using the 9.5.0 Voodoo Kernel (that's from 10.5.5!) on Snow Leopard. I'm surprised it gets that far.

Doesn't Hazard come with a more recent kernel that works on AMD cpus?

#3
TechnicalTatters

TechnicalTatters

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
No it doesn't :/ Could you reccomend a distro to work with my build please?

#4
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,098 posts
  • Gender:Male
  • Location:Brazil
Sorry, AMD is outside my comfort zone. I try to stick to compatible hardware, less work that way!

There's a lot going on though, go here for AMD news and development:
http://www.insanelym...md-development/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy