Jump to content

iMessage doesn't work on ML 10.8.2

iMessage 10.8.2 Mountain Lion

  • Please log in to reply
9 replies to this topic

#1
iussefatt

iussefatt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Brasil
Hello, sorry for my english, I'm from Brazil...

I have a hack a much longer, around 2, 3 years. I've used Lion, them a updated to 10.8.2 which always work 100%, and now I'm getting a problem: my iMessage does't work. It worked, but when I activated my account on my new iPhone (2 months ago), the iMessage just STOP... now I'm get that message (in image attached).

PS: iCloud and Facetime works.

If someone knows something about that, please, reply here. THANKS!

Attached Files



#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,108 posts
  • Gender:Male
  • Location:Brazil
Start here: http://www.insanelym...20#entry1888180

#3
iussefatt

iussefatt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Brasil
Thanks for help, I can't boot my ML with chameleon v2.2 and, I'm getting KERNEL PANIC, and some says that I have to use it to fix iMessage.
I've used a pen drive to boot my hack, that pen contains #####'s instalation...Actually I really don't know what is my bootloader. (doesn't show the name in screen) But, with this same loader I used iMessage before, like I said...so, can I fix it without chameleon 2.2 ?

PS: EthernetBuiltIn=yes, and I tried fix it with fileNVRAM.dylib in modules.

#4
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,108 posts
  • Gender:Male
  • Location:Brazil

can I fix it without chameleon 2.2 ?


You can try Clover.
http://www.insanelym...ges-fix-how-to/

#5
iussefatt

iussefatt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Brasil
I followed all steps, but when I trying to boot I'm getting KERNEL PANIC with Clover also. I think something is wrong, everyone can use Chimera or Chameleon in 10.8. I can boot with only my pen with #####...

#6
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
So, copy the Extra folder from your "Pen" to your real HD replacing the one that should be there now. And then try booting with new Chameleon. Then worry about NVRAM after it works.

#7
iussefatt

iussefatt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Brasil
I did it, and now I can boot without my pen \o/ BUT iMessage doesn't work with chameleon also. I installed the module NVRAM.

#8
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,108 posts
  • Gender:Male
  • Location:Brazil
Follow the link I gave you in post #2

#9
iussefatt

iussefatt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Brasil
I tried the steps that you gave me, but I got a problem with the part of "root folder". Now I get the App Store with this message: "an unknow error has ocurred"
I just didn't tried to login in a real mac... I think all this things about iMessage is a BIG DEAL, more than a bootloader... :/

Thanks for help!

#10
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,108 posts
  • Gender:Male
  • Location:Brazil

I tried the steps that you gave me, but I got a problem with the part of "root folder".


I can help you but I don't want to try to guess what your problem is.

Maybe this helps.





Also tagged with one or more of these keywords: iMessage, 10.8.2, Mountain Lion


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy