Jump to content

Problema boot iatkos l2 windows 7


  • Please log in to reply
10 replies to this topic

#1
Mino

Mino

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Salve ho installato la iatkos l2 e sullo stesso disco ho windows 7.. il problema è che quando accendo o riavvio il pc parte automaticamente windows. se inserisco il dvd e premo f8 riesco ad avere la schermata dove posso scegliere il sistema operativo.

come posso ovviare a tale problema? come dovrei configurare il bootloader di chamelon??? GRAZIE

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,902 posts
  • Gender:Male
  • Location:Italy
Con il DVD e f8 entri iAtkos
Reinstalli il boot di Chameleon su OSX e riavvia

Fabio

#3
Mino

Mino

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
che versione di chamelon dovrei installare???

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,902 posts
  • Gender:Male
  • Location:Italy
Guarda qui : http://www.insanelym...och-bootloader/

Fabio

#5
Mino

Mino

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
ho provato come dici tu a installare quella versione di chamelon modificata ma ora mi dice boot0 error

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,902 posts
  • Gender:Male
  • Location:Italy
Prova a seguire questa guida : http://www.insanelym...lerrore-boot-0/

Fabio

#7
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 444 posts
  • Gender:Male
  • Location:Italy
Se installi su un singolo HDD con la partizione sia Osx MAc e Win per porter vedere i 2 boot di avvio della scelta con che cosa vuoi che si avvi devi usare EasyBCD con questa utility assegni la partizione dove e il mac.

Cmq e consigliabile per chi vuole avere un hachintosh, installare solo su un Hdd dedicato OSx MAc e uno per Windows cosi in automatico senza usare la procedura di cui sopra hai i 2 boot di avvio.
Ciao

Edited by ludox, 05 March 2013 - 12:29 PM.


#8
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
oppure in modo drastico... io ho fatto cosi... fai la partizione da iatkos formattando windows... ad esempio un hard disk da un tera lo partizioni in 2 da 500 o come preferisci,ricordati di mettere guid come partizione osx...

poi reinstalli Prima windows... e dopo iatkos....per me cosi ha funzionato.

#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,902 posts
  • Gender:Male
  • Location:Italy
Come prima installazione iAtkos e poi windows.
Finito basta reinstallare il boot di Chameleon su iAtkos

Fabio

#10
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Fabio,anche io ho avuto lo stesso problema... purtroppo ho dovuto fare cosi,perche (se e un caso come il mio) appena installi windows il dualboot non lo vede piu e automaticamente entra in windows o se entra da boot0 error... non ho ancora capito il motivo.

#11
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,902 posts
  • Gender:Male
  • Location:Italy
Ciao sekinski

Si, una volta installato windows il dual salta.
Dovresti fare boottare da chiavetta dove hai installato iAktos, alla scrivania reinstalli il boot.
Se hai problemi di "boot0 error" puoi seguire questa guida : http://www.insanelym...lerrore-boot-0/

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy