Jump to content

Installing Lion on GA-Z77N-Wifi with Asus GT 640

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
Hi everybody,

I got a little problem running Mountain Lion on my system. I first bought Mountain Lion and tried it with #####. But after installation the only thing I got was the Apple logo with the loading circle underneath. Starting with -v mode tells me, that something went wrong with the Bluetooth.

USBF: 14.146 AppleUSBEHC I [0xffffff8012c5b000]:: Found a transaction past the completion deadline on bus 0x1a, timing out! (Addr: 6, EP:2)
**** [AppleBluetoothHCIControllerUSBTransport][ConfigurePM] -- ERROR -- waited 30 seconds and still did not get the commandWakeup() notification -- this = 0xffffff80128e7000 ****
[IOBluetoothHCIController::setConfigState] calling registerService

Therefore I tried it using iAtkos ML2 and some different methods but exact the same error appeared again and again.

Is there any possibility to turn of Bluetooth or get it running somehow?


My system specs:

Gigabyte GA-Z77N-Wifi
SanDisk Extreme 120 GB
Corsair Vengeance 8 GB
Asus GT 640 Grapic card
Intel Core i7 3770

> I read an article about these specs and it shoud be perfect for using Mac on it. Maybe I need to change some things inside the BIOS. But there is nothing like an option of turning off the Bluetooth.

Thanks a lot for your help ...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy