Jump to content

Dopo agg. a 10.8.2 non riparte

- - - - -

  • Please log in to reply
10 replies to this topic

#1
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Mi sapete dire cosa fare, dopo l'aggiornamento mi si blocca qui

Attached Files



#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Sei con una nvidia adesso?
Probabilmente il blocco è dovuto alla scheda video, prova ad entrare con -v -x

#3
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso

Sei con una nvidia adesso?
Probabilmente il blocco è dovuto alla scheda video, prova ad entrare con -v -x


Sì adesso ho una Gtx660 TI, ho provato e con -v -x entro
cosa faccio adesso

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Prima di aggiornare la scheda funzionava correttamente? Cosa usavi per farla andare?

#5
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
non usavo niente funzionava nativamente

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova questo

Attached Files



#7
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Grazie
Perfetto adesso funziona

sai farmi andare anche la USB3 per caso

e un'altra cosa non si spegne del tutto ossia rimangono accese le ventole

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per le usb3 dovresti trovare i kext caldigit modificati, per lo shutdown si potrebbe tentare una patch al dsdt

#9
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
C'è lo speedstep che non funziona..

metti in extra, minimac5,3 ssdt e ssdt1 poi vedi che funziona tutto.

#10
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso

C'è lo speedstep che non funziona..

metti in extra, minimac5,3 ssdt e ssdt1 poi vedi che funziona tutto.



Fatto adesso si spegne
idee anche per usb3 così mi vanno anche quelle frontali

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ho visto che le usb3 sono sotto controller NEC; prova a cercare su osx86 (ma anche su questo forum), esiste anche un kext PXHCD in grado di far funzionare le nec/renesas usb3... devi provare i kext che trovi e trovare quelli adatti alla mobo.
Buona fortuna





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy