Jump to content

Installazione Iatkos ML2 su Asus P8Z77-V

- - - - -

  • Please log in to reply
4 replies to this topic

#1
mrtimexp

mrtimexp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ciao ragazzi, voglio provare ad installare il sistema iatkos ml2 sul mio pc........ma dopo aver installato il tutto, il sistema si blocca dopo qualche secondo rimanendo fermo senza poter far nulla!
di seguito vi posto la mia Configurazione

Mobo Asus P8Z77 -V
Cpu Intel I5 3570K
Ram 16gb 1800mhz Corsair
Hd 120 sata ( questo è solo per provare il sistema Operativo )
Vga Gtx680
Lettori Masterizzatore Bluray Lg e Masterizzatore DVD Samsung

mi dite per favore la configurazione esatta da fare per poter installare il tutto senza problemi e far partire finalmente Iatkos???

#2
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 513 posts
  • Gender:Male
  • Location:Roma

Ciao ragazzi, voglio provare ad installare il sistema iatkos ml2 sul mio pc........ma dopo aver installato il tutto, il sistema si blocca dopo qualche secondo rimanendo fermo senza poter far nulla!
di seguito vi posto la mia Configurazione

Mobo Asus P8Z77 -V
Cpu Intel I5 3570K
Ram 16gb 1800mhz Corsair
Hd 120 sata ( questo è solo per provare il sistema Operativo )
Vga Gtx680
Lettori Masterizzatore Bluray Lg e Masterizzatore DVD Samsung

mi dite per favore la configurazione esatta da fare per poter installare il tutto senza problemi e far partire finalmente Iatkos???

La configurazione dovrebbe essere ok forse Iatkos che non va bene, prova a fare una pennetta o una partizione di avvio con myHack e retail di ML, io ho fatto così

#3
mrtimexp

mrtimexp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
che procedimento devo fare? dove trovo i programmi che mi hai detto??? sono a zero sono un neofito in materia...... chiedo lumi

#4
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 513 posts
  • Gender:Male
  • Location:Roma

.......ma dopo aver installato il tutto, il sistema si blocca dopo qualche secondo rimanendo fermo senza poter far nulla!

mi dite per favore la configurazione esatta da fare per poter installare il tutto senza problemi e far partire finalmente Iatkos???

SE l'installazione è andata a buon fine cioè sei arrivato alla schermata finale installazione riuscita e hai riavviato ma il sitema si blocca durante il riavvio devi provare a utilizzare dei flag -v, -x ,GraphicsEnabler=yes /no ecc... vedi i post è pieno il forum di questa roba..
Prova anche a masterizzare altre iso ML tipo Niresh12495

#5
mrtimexp

mrtimexp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
ho provato co i vari metodi come hai scritto ma non va lo stesso!!!
la niresh dove la trovo????





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy