Jump to content

"Automatically Reconnect When Needed" failure.

Networking

  • Please log in to reply
No replies to this topic

#1
GreenYogi

GreenYogi

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Hi Folks,

I got a new rMBP with ML 10.8.2 ... after installing modem drivers, I got my ZTE MG880 modem to connect to the network without problem.
I checked 'automatically reconnect when needed' under Advanced tab in Network Preferences.
Now for some reason, my Reliance network (india) is getting disconnected every 3-4 hours. When this happens, the OS sends a request and I see the 'connecting' message, then it goes on 'authenticating' for a second and then 'disconnecting' immediately. As if the authentication is being rejected. This happens every time.

That means I have to be around the laptop all the time to check that my connection is alive in case I am downloading a big file. And at night, I always get disconnected while sleeping, so no nightly downloading.

When I connect manually... no problem at all. When the OS wants to connect by itself... rejected, no matter what app is requesting the net. How can that be explained, and most importantly... how can I solve it?

Thx!





Also tagged with one or more of these keywords: Networking


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy