Jump to content

[Help!] i7 2600K GA-Z77X-UD5H over clocking


  • Please log in to reply
No replies to this topic

#1
Bansaku

Bansaku

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 177 posts
  • Gender:Male
  • Location:Edmonton
  • Interests:Lots
Heyas folks! So today I picked up a GA-Z77X-UD5H because it was on sale for $100. Installation was straight forward; before swapping the boards I removed DSDT from Extras, swapped out the AppleHDA and ethernet kexts, repaired permissions and rebuilt kernel cache, and then restarted. Everything worked as it should, until I tried to restore my over clock.

No matter what I have tried, I can not get my 2600K to o/c without a kernel panic at boot relating to AppleIntelCPUPowerManagment.kext (a simple 1 liner panic). What I would like to know is what is the trick/solution. Maybe I am wrong with treating it like my old P67? I am using the same SSDT but with no DSDT.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy