Jump to content

Hackintosh Inspiron 14R

- - - - -

  • Please log in to reply
13 replies to this topic

#1
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
e ai galera, tudo jóia ?? bomm eu instalei o MAC no meu noot, e um colega meu viu e ficou doidao pra coloca no dele tbm kkk' entao tentei instalar o Mountain Lion pelo USB, e trava na tela Still waiting for root device, sendo q eu jah mudei pra AHCI na bios. Tentei com a distro do IATKOS ML2 e nada tbm galera. se alguem puder ajudar ficarei grato :)

Configuração : Dell Inspiron 14R
Procesador Core i5-3210M Ivy Brigde, 6Gb de Ram, 1TB de HD, Intel HD Graphics 4000

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

já tentaste no boot

npci=0x2000 ou npci=0x3000

se n conseguires nada com os comandos

tenta esta kext, se mudares a kext faz boot

-f

http://netkas.org/?p=1072

e dá uma boa leitura aki

Intel HD 3000 / 4000

Pós Instalação

bom hack

#3
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
entao amigo, fiz os procedimentos e ainda continua na msm coisa, troquei as kexts e msm assim nada, teria algum outro procedimento ?? eu eskeci de coloca na descriçao, o noot tem uma placa de video Nvidia GT 630M

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

a nvidia n trabalha, os procedimentos já te passei, como habilitares a intel hd 4000

bom hack

#5
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
Entao amigo, já tentei aki com um monte de imagem, e todo vez q vai iniciar o sistema aparece escrito isso aki:
Error: dcbtable_version is 0x4
Error: nvidia Rom Patching Failed

e eu nao consigo chegar ate a instalação do sistema

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

apagas da imagem do instalador as kext appleintelhd*.kext e também podes apagar as nv*.kext e a geforce.kext

para conseguires instalar, depois tens de habilitar a intelhd4000, se estás à espera de 1 imagem k faça boot e tens tudo a funcionar, + vale desistires.

bom hack

#7
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
ai amigo, fiz oq vc pediu e msm assim nao adianto. E tbm nao consigui sair do Still waiting for root device. Troquei as kexts como vc disse, e msm assim nada. Tentei faze um instalação com o SL retail. mais eu coloco o cd do #####, troco o cd, coloco o cd do SL, mais nao aparece o cd pra fazer a instalação.

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

olha meu amigo começa a ler ... pois sl nem suporte tem a esse cpu .. gráfica.. e por ai além..

bom hack

#9
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
e ai amigo, to aqui de volta. bomm eu andei pesquisando sobre os problemas deste notbook. Bom montei o USB do Mountain Lion so q na hora da instalação, sempre dava KP. Tirei as kexts das Placas de video e nada. Descobri entao q o problema era nas postas USBs, pois este noot so tem portas usb 3.0., bom li em um artigo q eu deveria trocar a kext IOUSBFamily, por uma kexts q eles postaram o link. ai o sistema inicio, e eu tinha iniciar com PciRootUID=1, mais ai colokei integrado com o Chamaleon e nao precisei mais. ai consegui instala. So que eu nao consigo entra no sistema. ele so entra no modo de segurança -x no verbose trava em: NTFS Volume Name Version 3.1
E toda vez q eu inicio o sistema aparece o seguinte erro: Error: dcbtable_version is 0x4 Error: nvidia Rom Patching Failed. Creio q seja algum problema com a Nvidia.
Obrigado Pela colaboração :)

#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

dá aki uma boa leitura sobre ... estás a ter problemas gráficos e esquece a nvidia k n trabalha..te centra na intel hd....

http://www.insanelym...l-hd-3000-4000/

bom hack

#11
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
e ai amigo, bom passei a tarde inteira mexendo aqui. Bom primeiro comecei com a Instalação Retail do Mountain Lion, eu so consigo entra no sistema alterando a kext IOusb Family, mais ai o Mouse nao pega. nem pela usb, troquei a kexts e msm assim nada. entao parti pra Distro do IATKOS. com ela eu consigui instala, e apos a instalação removi a Kext da nvidia e o sistema entro normal. Na parte da instalação tem a opçao da intel hd graphics 4000, lá marquei a seguinte opçao: ig-platform-id:01660003,Stolen RAM for FB:64MB,Pipes:2,Ports:2,FBMem:2 e o sistema entro normal. Agora so uma duvida, qual Macbook Pro eu coloca na SMBIOS ?? porque eu axo q so falta isso pra ativar a Hd Graphics aqui.

Obrigado pela Atenção

#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

macbookpro9,1

smbios

bom hack

#13
rafspfc

rafspfc

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 31 posts
bom coloquei essa que voce me indico e nao tenhu aceleração grafica. coloquei a macbookpro 9,2 e deu KP

#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

já tentaste outras ig-platform-id ?

e distro tem sempre problemas...

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy