Jump to content

iMessage 'Contact Apple Support error'


  • Please log in to reply
27 replies to this topic

#21
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 298 posts
  • Gender:Male
I think the problem happens when you do too many fresh installs.

#22
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,992 posts
  • Gender:Male

I think the problem happens when you do too many fresh installs.


No, there was something that you were doing wrong. I reinstall on my test hdd at least 2 times a week and my fix always works.

#23
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 298 posts
  • Gender:Male

No, there was something that you were doing wrong. I reinstall on my test hdd at least 2 times a week and my fix always works.

If this is true, how was it Apple was able to fix it for me on their end?

#24
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,992 posts
  • Gender:Male

If this is true, how was it Apple was able to fix it for me on their end?


Because of the non use of a credit card.

#25
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 298 posts
  • Gender:Male

Because of the non use of a credit card.

I'm not sure what you mean. I did say in an earlier post that I did update my credit card before calling them.

#26
andrio.b

andrio.b

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
I've a valid card, but I'm still getting this annoying 'please contact support lalala..." so I called apple, they really fixed it, but when I've changed my serial everything was gone again... the moral: backup your smbios.plist and nvram.plist

#27
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 298 posts
  • Gender:Male
Oh well, I had to reinstall OS X(with the same serial number) and got the error message again. This time they weren't able to help me because I guess too many people called in with the same serial number after I said it worked for me.

#28
atshoom

atshoom

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Yep, it works.
They were really nice about it.

What did they say when you gave your SN# ? what about the Mac model ? did you say it was a hackintosh ?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy