Jump to content

[Problema] KP avvio molto strano e randomico

- - - - - avvio

  • Please log in to reply
6 replies to this topic

#1
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
Ciao a tutti ho da poco "formattato" il mio pc in firma ed ho installato mountain lion creando 2 partizioni sul disco principale una grande principale ed una piccolina di bak (15Gb).
Succede che in quella grande a volte non si avvia il s.o. mi spiego meglio:
pc spento la sera prima, accendo e senza far nulla mi da questo kp.

https://dl.dropbox.c...13 14 43 13.jpg

poi cosa faccio, riavvio....e senza fare nulla di nuovo mi da questo

https://dl.dropbox.c...13 14 45 39.jpg

allora spengo la macchina, avvio per la terza volta entrando nel menu di chamaleon ma senza mettere parametri e mi da questo (alle volte così entra senza storie, altre come vedete, NO)

https://dl.dropbox.c...13 14 48 12.mov

allora riavvio per la 4° volta ed entrando sempre nel menu di chamaleon metto il parametro -v ed a questo punto parte!!

che cosa devo fare??

grazie

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,060 posts
  • Gender:Male
  • Location:Roma
ciao
Quando si avvia normalmente l'audio funge bene?

ti dico cosi perche a me mi faceva cosi con voodooHDA

quindi fai una prova fai una copia di HdaEnabler ed elimini il kext
fai qualche riavvio e vedi se va meglio

#3
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
Quando si avvia l'audio si sente benissimo.
Io per l'audio nn uso il voodoo.
Comunque proverò e farò sapere

#4
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
ciao, ma quel kext non ce l'ho. ho cercato in tutto il sistema...

#5
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
un aiuto? non visualizzo manco gli hdd ide

#6
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
UP..

#7
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
se non hai quel kext vuole dire che usi il driver appropriato!quindi il problema non è quello!
hai usato una retail o iatkos?
dai kext direi iatkos





Also tagged with one or more of these keywords: avvio

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy