Jump to content

[GUIDE] 1st Generation Intel HD Graphics QE/CI

Intel GMA HD Arrandale Intel GMA 5700HD

  • Please log in to reply
1042 replies to this topic

#1041
litania72

litania72

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Hi!

Updatet my system to 10.10.1 and the IntelGraphicsFB doesn't work. Seems that it been changed. I tried to patched with the IntelHDpatcher but no success.

Any ideas or new patched one is out? 

 

Edit!

Removed all the Intel kexts including 300, 400, and 500 series, updated the cache, rebooted and installed the kexts for 10.10 again using the latest kextutility, updated the cache, reboot and it worked.

 

One things I discovered was the new kexts from 10.10.1 has missing infoplist. That why when tried to patch, I got an error.

right, when I tried to install the 10.10.1 update it won't boot any longer, did you first boot with -x into safe mode and then re-installed the patched kexts?

 

by the way I have cloned the hdd onto a crucial m100x sad and I now get 250mb/s in write/read, not bad but to expect as i only have sata2 support on my l750; it makes a huge difference anyway.

 

thanks guys, now just need to safely update to 10.10.1....



#1042
litania72

litania72

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Guys just a question....does airplay work? If he does will it mirror the desktop via apple tv? has anybody used a usb to hdmi adapter?...i know thats more than 1 quest....thanks

#1043
Alifaishol

Alifaishol

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I new member here  ^_^

I've Installed OS X Yosemite in my laptop, All work well, QE/CI supported and any other hardware is compatible with kext.

But, I have problem too :

 - My Laptop is very lag when render 3D, such as Chess game, but works well on 2D rendering, I got 120FPS on [osu!] game.

 - I got [ boot0ss:error ] when booting, so I always boot with USB drive thats Installed Chameleon Bootloader.

 - Brightness always in optimal state, I wish there's simple solution  :rolleyes:

 

This my spec :

Compaq CQ41-210TU

 - Intel Core I3-330M 2.13GHz

 - 4GB RAM

 - Legacy BIOS

 - 120GB HDD

 

And this my laptop state :

 - Single boot OS X Yosemite

 - Using chameleon bootloader :

     - using bootflags [ -f kext-dev-mode=1 ]

 - DSDT is not patched [ This my original dsdt.aml extracted from linux Hope someone compiling DSDT for me http://goo.gl/YZtNl1 ] :thumbsup_anim:

 - Installed QE/CI kext with Normal, LW1, Framebuffer







Also tagged with one or more of these keywords: Intel GMA HD, Arrandale, Intel GMA 5700HD


8 user(s) are reading this topic

1 members, 7 guests, 0 anonymous users


© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy