Jump to content

[Aiuto] Il computer non parte in safe mode

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Ciao raga, in un'altro topic esponevo il problema di alcuni kernel panic che apparivano random sul mio hack. A mio parere ho qualche problema con le usb. Per verificare questo ho trovato qualche soluzione, ma prima di procedere volevo avere un' "ancora" do salvezza in caso di guai. A tal proposito ho provato a far partire il sistema in safe mode ( -x ?) ma nulla da fare il computer non parte, si ferma al logo iniziale con la rondellina che gira all'infinito. a questo punto ho fatto partire con -x -v e vedo che il boot si ferma sempre a : iousbfamily was not able to enumerate a device .

Come cavolo entro in safe mode?

Tra l'altro ho scoperto che probabilmente questo device malfunzionante è la pennina blutooth ( cinesissima ) l'ho staccata ma adesso il sistema si ferma ad un altra scritta : jmicronata:jmb368.......

Che faccio?

In pratica posso solo farlo partire normalmente in caso di problemi devo attaccarmi al tram !

Grazie in anticipo per l'aiuto !

#2
pianman

pianman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 407 posts
  • Gender:Male
Hai qualche periferica IDE? Perchè il Jmicron è il controller per periferiche IDE e E-Sata sulle Asus, che in safe mode non viene caricato, per cui la periferica attaccata può darti questo tipo di problema poichè non è riconosciuta.

#3
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Nessuna ide tutto sata, dal lettore cd/dvd agli hd. Infatti è questo che è stranissimo, non so neppure se è il caso di cancellarlo come kext, ma non credo

#4
pianman

pianman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 407 posts
  • Gender:Male
Controlla se nel bios è attiva la voce jmicron, se si prova a disabilitarla, inoltre prova ad avviare -x -v -f

#5
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Allora, nel bios ho disabilitato jmicron pata controlle ( spero ti riferissi a quello ), ho avviato con -x -v -f ed ecco il risultato:

Attached File  IMG_0098.JPG   178.59KB   5 downloads

nn capisco perchè non ne vuole sapere di enrtare in safe mode e pure ora mi sembra tutto ok.

Grazie in anticipo !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy