Jump to content

Can't get GA-Z77-D3H audio to work :(


  • Please log in to reply
1 reply to this topic

#1
Za0oO

Za0oO

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi,



I tried all of the custom and even my DSDT for GA-Z77D3H as i got the exact same board... i'm using onboard HD4000. Bios is F14 and set to 96M, even tried 64M.. everything boot fine without issue... booted using the same boot flags as most of you did... The only thing not working is the Audio... tried HDMI output,

VGA adapter

, same thing... even tried custom DSDT get kernel panic... i tried mine doesn't work...



I did everything, deleted Voodoo,

AppleHDA.kext

and no audio, can you someone please patch my DSDT? here it is.



Thanks a lot

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
sory, but the Crystal Ball not working today, :thumbsup_anim: "technical problems" for look your codec audio. Return tomorrow with more info of your codec audio!!!! :trumpet:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy