Jump to content

[Solved]HD6770


  • Please log in to reply
1 reply to this topic

#1
Bitcore

Bitcore

    AMD Fanboy

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Producing Music
Hello guys,

I thought that my HD6770 would work fine on lion when the correct kext where installed.
But it doesn't. When booting with GE=Yes, is stuck at some apple.core.services.authentication time out. (or something like that.)
After reading a lot on the internet, if i want my card to work with lion, i need to flash it to an HD5770.
Which is risky, and since i use it in windows for gaming, i dont want to downgrade my card.
Ive also added the device ID of my card to the info.plist from the needed kexts, but no difference.

Then i found this post:

Hi

there's a way to have HD 6770 recognized on Lion but not without sweating !
you need to compil chameleon ( i let you search ) with this file : branches/Chimera/i386/libsaio/ati.c - Chameleon Svn Source Tree - Chameleon open source boot loader project.
Up to you !

Cordially


I would love to do this, but how?! can anybody explain this?
Or maybe even do this for me?

Thanks!
Bitcore

#2
Bitcore

Bitcore

    AMD Fanboy

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Producing Music
Not needed anymore, flashed to a 5770 and it runs great now.
Thanks anyways!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy