Jump to content

Asus P8P67 driver audio e NVIDIA 6670 driver


  • Please log in to reply
7 replies to this topic

#1
ksng

ksng

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Salve a tutti, ho assemblato il mio primo hackintosh e volevo chiedervi qualche aiuto e suggerimento.

Prima di tutto vi riporto la mia configurazione:

Scheda madre: Asus P8P67 Rev 3
CPU: Intel i5 3470 Ivy Bridge
Ram: 8GB x 2 G.Skill Ares series 1600 mhz
Scheda video: NVIDIA 6670
Hard Disk: Samsung SSD 840 250gb
------------------------------------------------------------------

Allora dopo aver installato Mountain Lion 10.8.2 la prima cosa che volevo segnalare è che se non lancio il sistema operativo con l'opzione iniziale "GraphicsEnabler=no" ad un certo punto il monitor mi da NO SIGNAL e si ferma tutto. Con quella opzione il sistema si avvia e sembra andare tutto ok ma ovviamente non so cosa ho disattivato, potete darmi chiarimenti? Se saro' costretto a far partire il pc sempre con quell'opzione come posso memorizzarla in automatico?

Inoltre sembra che oltre le usb 3.0 anche l'audio non risulta installato. Ho cercato i driver e li ho installati ma purtroppo la scheda audio cmq non si installa. Potete suggerirmi i driver corretti?

AIUTO: ho installato Mac OS X su hd ssd da 250 gb partizionato in 2 sottopartizione; a questo punto sulla seconda partizione devo installare anche windows 7 e volevo sapere come mi consigliate per gestire il dual boot al meglio.

Come ultimo consiglio vi chiederei se nell'efi devo settare qualcosa di particolare, inizialmente ho settato tutto in modo "classico".

Per la cronaca tranne per l'avvio del pc con quella stringa e i driver dell'audio il resto sembra funziona tutto alla perfezione.

Vi ringrazio anticipatamente per l'aiuto che mi darete e scusate per le parecchie richieste. Siete grandi!!!

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,589 posts
  • Gender:Male
  • Location:Italy
Ciao ksng

La tua scheda madre come audio monta Realtek ALC892
Qui trovi già patchato ALC892 : http://www.insanelym...ountain-e-lion/

La stringa GraphicsEnabler=no la puoi aggiungere in org.chameleon.Boot.plist nella cartella Extra

Per la USB 3 fai un cerca sul forum internazionale.

Per il dual boot puoi benissimo farlo gestire da Chameleon

Fabio

#3
Funkoyote

Funkoyote

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Madrid (Spain)
nVidia 6670?
nVidia GeForce GTX 670 or ATI Radeon HD 6670?

nVidia GeForce GTX 670: GraphicsEnabler=No
ATI Radeon HD 6670: GraphicsEnabler=Yes AtiConfig=Pithecia AtiPorts=3

#4
ksng

ksng

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Prima di tutto vi ringrazio per l'aiuto. Allora sono riuscito a modificare a meno il file org.chameleon.Boot.plist ma il pc si avvia solo con l'opzione GraphicsEnabler=no , con l'altra che mi avete suggerito no.


Per quanto riguarda il driver l'ho scaricato ma non riesco ad installarlo, ho provato ad utilizzare sia chamelon che kext utility, ci trascino sopra il driver ma niente, cmq l'audio non viene riconosciuto.

Se avete qualche suggerimento.

Vi vorrei proporre un ultima rihiesta: se potete brevemente spiegarmi i passaggi per settare il dual boot con windows 7.

Grazie e un saluto.

#5
ksng

ksng

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Salve, sono riuscito a sistemare video e chameleon per il dual boot, ma per l'audio non c'è niente da fare.
Ho letto da qualche parte che prima di installare i driver AppleHDA devo disintallare i VoodooHDA ma non capisco come fare. Un suggerimento?

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,589 posts
  • Gender:Male
  • Location:Italy
Nella cartella S/L/E elimina il kext Voodohda
Con kext Wizard ripara permessi e cache e riavvia

Fabio

#7
ksng

ksng

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Grazie fabio per l'aiuto ma niente da fare sta benedetta scheda audio non vuole saperne di funzionare, e cmq il driver VoodooHDA nella cartella non c'era.

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,589 posts
  • Gender:Male
  • Location:Italy
Quali dei due già patchato (ALC892) hai provato.
Hai aggiunto "layout-id 0x20, 0x00, 0x00, 0x00" generico oppure " layout-id 0x01, 0x00, 0x00, 0x00 by @mirone nel dsdt con il proprio kext

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy