Jump to content

New OS X compatible motherboard -> QUO

mobo

  • Please log in to reply
1886 replies to this topic

#1881
Redtigerxx

Redtigerxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
Thanks MacUser2525.

#1882
Redtigerxx

Redtigerxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Is there a way to find out with boot plist the system is using? And there is a EFI-partition with Microsoft Windows data on it. Is it fair to assume that that EFI portion is used by the bios, as the computer always boots in Windows first? If I want to assess Mac OS X I need to manually select the OS X SSD in the bios. 



#1883
MacUser2525

MacUser2525

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,475 posts
  • Gender:Male
  • Location:Canada


Is there a way to find out with boot plist the system is using? And there is a EFI-partition with Microsoft Windows data on it. Is it fair to assume that that EFI portion is used by the bios, as the computer always boots in Windows first? If I want to assess Mac OS X I need to manually select the OS X SSD in the bios. 

 

 

The Ozmosis loader uses the first FAT formatted partition in the system it finds for its files and loading them this is as seen by it as to the order of the drives in the system according to the BIOS. To boot OSX in this situation by default either choose the EDK shell using the F12 menu the last one in the list (only real one there) then bcfg mv 3 0 to move the third option to the first in the boot listing I think is the command or in OSX System Preferences -> Startup Disk choosing the OSX install there and rebooting will make it default. Oh and the DPCI Manager gives you a log viewer in its Misc option I believe it is this will show you what was used/disk it was loaded from. Another idea bcfg boot dump I think is the command to get listing of the boot order according to it if my memory serves me well, which a quick Google on it shows me it does.

 

https://wiki.archlin...mware_Interface



#1884
zirkaiva

zirkaiva

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

There are 2 situations, pre 1479 and after.

Before using AppleHda SPDIF was working but with no encoded digital

With latest BIOS you do not have to do anything for audio, everything works OOTB, but you have to care a bit and read this topic to find that...

King I have problems with 1479 and HDMI audio over internal graphics card. It works with 849 bios by default, but it doesn't with 1479.I tried disable/enable Voodoo in nvram, but it still doesn't work. If I reflash back to 849 HDMI works. Any input?



#1885
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 793 posts
  • Gender:Male

King I have problems with 1479 and HDMI audio over internal graphics card. It works with 849 bios by default, but it doesn't with 1479.I tried disable/enable Voodoo in nvram, but it still doesn't work. If I reflash back to 849 HDMI works. Any input?

For IGPU HDMI/DP audio internal VoodooHda must be disabled by NVRAM command as explained earlier.

After this AppleHDA must be patched as with 894 BIOS ONLY if is original, using package or manual commands.

If you do exactly like this, you will have everything working.

If works with 894, then you didn't disabled proper VoodooHda, and I can't know for sure w/o any kind of dump.



#1886
bunbury

bunbury

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Hi all,

 

I updated my QUO motherboard to the latest BIOS.

But still no luck. I can't use two monitors on the same card nor two graphic cards.

Is there a manual somewhere on these bios and how they work ?

I'm not talking about the changelog.

 

Since I upgraded, it's even worth, the BIOS won't save any setting I change...

 

I don't mind reading a lot of documentation but please could someone point me to this documentation ? 

I'm lost.

 

Thanks



#1887
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 793 posts
  • Gender:Male

......

I don't mind reading a lot of documentation but please could someone point me to this documentation ? 

I'm lost.

.....

You can start reading this topic and http://www.insanelym...um/484-ozmosis/, there is no other documentation.







Also tagged with one or more of these keywords: mobo

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy