Jump to content

[Risolto] [Problema] Mountain Lion 10.8.0 su Acer Aspire 6930G

- - - - - USB Errore USB Acer Aspire 6930G 6930g

  • Please log in to reply
7 replies to this topic

#1
Marchrius

Marchrius

    Lo scippatore di emozioni

  • Pandora Team
  • 319 posts
  • Gender:Male
  • Location:Ferrara, Italia
  • Interests:Studente di Informatica.
    Passione/Hobby: Informatica in generale, hackintosh, musica Rock...
Salve a tutti.

Da qualche giorno sto cercando di installare (o almeno arrivare alla schermata dell'installer) Mountain Lion 10.8.0 sul mio portatile Acer Aspire 6930G (specifiche in firma) ma non riesco a superare l'errore "still waiting for root devices" accompagnato da altri errori come in foto:

Attached File  Schermata 01-2456319 alle 16.34.27.png   1.1MB   27 downloads

Qualcuno ha avuto lo stesso problema? Se si, come avete risolto?

#2
bberts

bberts

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Location:Italia
prova a cancellare i kext dell' airport o disabilita il wifi dal bios

#3
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
Hai la possibilità di attivare l ACHI nel bios?

a presto

#4
Marchrius

Marchrius

    Lo scippatore di emozioni

  • Pandora Team
  • 319 posts
  • Gender:Male
  • Location:Ferrara, Italia
  • Interests:Studente di Informatica.
    Passione/Hobby: Informatica in generale, hackintosh, musica Rock...
Grazie per le risposte ragazzi

prova a cancellare i kext dell' airport o disabilita il wifi dal bios


La Wifi non è disattivabile da bios, dovrò rimuoverla, ma per ora non mi interessa perchè dallo screen il problema è l'hdd.

Hai la possibilità di attivare l ACHI nel bios?

a presto


L'AHCI è già attivo (lo è sempre stato a dir la verità)

#5
Pokeraccio

Pokeraccio

    InsanelyMac Protégé

  • Donators
  • 16 posts
  • Gender:Male
Ciao prova a leggere questo post (#39) o tutta la discussione http://www.insanelym...20#entry1871619

Magari trovi qualche spunto per risolvere anche ise il modello è diverso...

Ciao

#6
Marchrius

Marchrius

    Lo scippatore di emozioni

  • Pandora Team
  • 319 posts
  • Gender:Male
  • Location:Ferrara, Italia
  • Interests:Studente di Informatica.
    Passione/Hobby: Informatica in generale, hackintosh, musica Rock...
Ho provato ad usare lo script (modificato a dovere) ma dice che l'IOAHCIBlockStorage è già stato patchato. Io noh l'ho toccato. Magari è corrotto il file stesso. Provo su un altro file.

P.S. Gli Injector li ho già provati tutti ma ho sempre lo stesso risultato! :/ Provo col patchare quello originale.

EDIT:

Provato anche con l'IOAHCIBlockStorage.kext patchato ma niente, stessa situazione. Il bello è che uso i moduli di chameleon per il SATA quindi il mio chipset viene visto come "Intel ESB2 AHCI"

Attached File  image.jpeg   380.31KB   11 downloads

#7
Marchrius

Marchrius

    Lo scippatore di emozioni

  • Pandora Team
  • 319 posts
  • Gender:Male
  • Location:Ferrara, Italia
  • Interests:Studente di Informatica.
    Passione/Hobby: Informatica in generale, hackintosh, musica Rock...
Scusate il secondo post consegutivo ma non riuscivo a modificare quello precedente.

Ho scaricato un'immagine DMG del sistema installato e aggiornato alla versione 10.8.2, ripristinato l'immagine nella partizione dell'hdd principale e sostituito "AppleACPIPlatform.kext" con quello di Snow Leopard 10.6.7. Ho sostituito "IOPCIFamily.kext" con la versione aggiornata da netkas (http://netkas.org/?p=1072) e infine ho patchato "IOAHCIBlockStorage.kext" della verisione 10.8.2.

Qualche cambiamento in positivo c'è stato! Infatti ora non ho più l'errore dell'USB, ma non riesco comunque ad arrivare all'installazione. Ho rimosso anche il lettore CD che con Lion a volte mi blocca l'avvio. Su Mountain Lion non c'è differenza invece. Ho provato anche con i comandi "ahcifix=1 e debug=8" ma nulla.

Qualche consiglio/dritta/suggerimento?

#8
Marchrius

Marchrius

    Lo scippatore di emozioni

  • Pandora Team
  • 319 posts
  • Gender:Male
  • Location:Ferrara, Italia
  • Interests:Studente di Informatica.
    Passione/Hobby: Informatica in generale, hackintosh, musica Rock...
Risolto.

Ho aggiornato il kext IOPCIFamily di netkas con del codice per il mio notebook.

Qui il download --> http://code.google.c.../downloads/list





Also tagged with one or more of these keywords: USB, Errore USB, Acer Aspire 6930G, 6930g


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy