Jump to content

Hackintosh Gods HELP!

or anyone for that matter :)

  • Please log in to reply
2 replies to this topic

#1
smurfy76

smurfy76

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Ok so heres the issue. I have Snow leopard installed and everything is working perfect hardware wise. Intternet video sound everything else but one thing. Except for apple installed programs and firefox everything is crashing. Heres the crash report from skyp but others are crashing also.


Process: Skype [153]
Path: /Applications/Skype.app/Contents/MacOS/Skype
Identifier: com.skype.skype
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: launchd [115]

Date/Time: 2013-01-20 19:50:45.897 -0500
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 119206 sec
Crashes Since Last Report: 55
Per-App Crashes Since Last Report: 19
Anonymous UUID: 03136EF1-C96D-4E8A-BBF3-2681AD329E96

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Crashed Thread: 0

Thread 0 Crashed:
0 dyld 0x8fe2b7bf _sysenter_trap + 3
1 dyld 0x8fe2d5ea mach_init + 47
2 dyld 0x8fe01766 dyldbootstrap::start(macho_header const*, int, char const**, long) + 448
3 dyld 0x8fe01057 _dyld_start + 39

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0xffffffe4 ebx: 0x8fe2d4ac ecx: 0xbffffacc edx: 0x8fe2dcf2
edi: 0x00000000 esi: 0x00000000 ebp: 0xbffffb18 esp: 0xbffffacc
ss: 0x0000001f efl: 0x00010282 eip: 0x8fe2b7bf cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000000
cr2: 0x8fe2b7bc

Binary Images:
0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4CDE4F04-0DD6-224E-ACE5-3C06E169A801> /usr/lib/dyld

Model: Macmini2,1, BootROM MM21.009A.B00, 4 processors, 3.21 GHz, 10 GB, SMC 1.30f3
Graphics: eVGA GeForce GTS 250, eVGA GeForce GTS 250, PCIe, 1024 MB
Memory Module: global_name
Network Service: Ethernet Adaptor (en0), Ethernet, en0
PCI Card: eVGA GeForce GTS 250, sppci_displaycontroller, Slot-1
Serial ATA Device: WDC WD10EAVS-00D7B1, 931.51 GB
Serial ATA Device: WDC WD5000AAKS-22A7B0, 465.76 GB
Serial ATA Device: WDC WD2500JS-60NCB1, 232.89 GB
Parallel ATA Device: HL-DT-ST DVDRAM GH24LS50
Parallel ATA Device: GB0160EAPRR, 149.05 GB
USB Device: Logitech Camera, 0x046d (Logitech Inc.), 0x081b, 0x52500000 / 3
USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0x52200000 / 2
USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0220, 0x52220000 / 4
USB Device: Microsoft 3-Button Mouse with IntelliEye™, 0x045e (Microsoft Corporation), 0x0040, 0x12400000 / 2
USB Device: USB Receiver, 0x046d (Logitech Inc.), 0xc52b, 0x13300000 / 2

I have tried forcing it into 64 bit but no luck. I have used the legacy kernel and also -force64 so idk if that is the issue. I honestly do not know why it is crashing everything so i hope someone can help.

One last note. So i know u are supposed to change the drives to asci but i left it on ide not thinking and it installed wthout a issue. is that normal using nawcom and vanilla SL ?

#2
AkimoA

AkimoA

    AMD

  • Local Moderators
  • 213 posts
  • Gender:Male
  • Location:Black Forest (GER)
guess your problem is a bit further

.....im guessing u used AzaliaAudio.kext to fix your Audio .....skype dont like that since it cant find a Line IN device ..thats why it crashes

try use latest VoodooHDA should fix that ... (but delete the other audio kext before)

#3
smurfy76

smurfy76

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I will try when i get home. But it isnt just skyp thats crashing. osx86 tools does the same thing or even utorrent.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy