Jump to content

lost a video card after upgrading to 10.8.2 (kakewalk)

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Installed via the Kakewalk method, it was beautiful: two video cards worked perfect right out of the box. (Ethernet kept getting 169.265.x.x, but I fixed it with http://lnx2mac.blogs...osx-driver.html). I should mention, my motherboard is Gigabyte GA-P67X-UD3-B3, and it's not on Kakewalk 4.5's list of supported motherboards, so I used P67A-UD4. Also, had to use the GraphicEnabler=No flag as a boot option (now in kext.)

Unfortunately, I made the upgrade to 10.8.2 and lost one of the video cards.

I updated as per the instruction on Kakewalk (update, don't reboot, run Kakewalk's "Install Kakewalk", then reboot).

When I rebooted, the ethernet driver had to be re-installed again. And... one of the video cards no longer works. I'm using two GeForce 210 512MB (http://www.newegg.co...N82E16814130605) The one that's working shows up in the System Information as Geforce210 with 512MB of ram. The one that doesn't work shows "Nvidia Chip Model" and only indicate 256MB.

Any thoughts as to how to bring my video card back? if not, how do i revert back to 10.8?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy