Jump to content

Mountain Lion pós instalação

- - - - -

  • Please log in to reply
44 replies to this topic

#41
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,311 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..

qie bom...!

vc tirou a applehda de s/l/e?

anule o sleep por enquanto que deve estar ativado...
creio q o arthur pode te dar uma saida para ese gerenciamento de energia...e tem topicos no forum sobre isto..
c.frio

#42
artur-pt

artur-pt

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,015 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

para o cmos tenta isto

faz backup à kext original e aplica o patch para ver se resolve

http://www.insanelym...y-applertckext/

para teres gerenciamento de energia nativo, tens de usar dsdt e deve resolver também problemas de shutdown e restart..

bom hack

#43
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,311 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola..

@arthur...
"tirou o pao da minha boca".... :thumbsup_anim: era sobre appleRTC que entrei para postar...vamos ver se resolve..
c.frio

#44
Thiago.R

Thiago.R

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
Cara, incrível, funcionou !
Não tinha removido o AppleHDA, mas agora está removido.
O problema do desligamento, resolvi apenas desmarcando, nas opções de energia, a opção:
"Colocar os discos rígidos em repouso sempre que possível"
Apliquei o patch na AppleRTC e coloquei ela na E/E e reiniciei. Sem problemas de CMOS agora !
Até aqui, tá tudo funcionando normalmente, só tenho um problema com o scroll do mouse que tá invertido, mas isso dá pra tolerar.

Pessoal, MUITO OBRIGADO ! De verdade, torrei a paciência de vocês, pertubei vocês, me desculpem por isso e por algumas "noobices" minha.
Me ajudaram bastante, parabéns pelo trabalho de vocês aqui no fórum ! Muito grato ! :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

Edit: Tive um problema com o mouse, desliguei o pc e quando liguei o mouse travou.. mas reiniciei e parece estar ok. Quanto ao scroll estar invertido, já arrumei, selecionando nas opções do mouse.

#45
artur-pt

artur-pt

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,015 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

só 1 lembrete

Lion e ML n usa /E/E

usa no org.chameleon.boot.plist

UseKernelCache=Yes

para acelerar o processo de boot

assim todas as kext ficam em S/L/E

parabéns e disfruta de 1 grande OS

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy