Jump to content

HELP TOPIC - further help in chat.osx86.hu/#legacykernel (IRC)

SL ML AMD APU FX Bulldozer

  • Please log in to reply
2281 replies to this topic

#1681
ADHDMedia

ADHDMedia

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
  • Location:Modesto, CA, USA

Pandora Install.. Removed video kexts. The installer doesn't have them all. 

Zipping them up for you… gimme a sec.

 

EDIT:  Here ya go: http://puu.sh/5fM5W.zip



#1682
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

Zipping them up for you… gimme a sec

 

Now now now...

 

If he doesn't learn to do it himself, he may not learn how to do it ever.



#1683
ADHDMedia

ADHDMedia

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
  • Location:Modesto, CA, USA

Now now now...

 

If he doesn't learn to do it himself, he may not learn how to do it ever.

Lol I've been bailed out a few times along the way here… can't help but return the favor somehow hahaha 



#1684
Shaneee

Shaneee

    AMD Dev Tester

  • Retired
  • 1,002 posts
  • Gender:Male
  • Location:Scotland
  • Interests:Web Design. OS X. Music.

Zipping them up for you… gimme a sec.

 

EDIT:  Here ya go: http://puu.sh/5fM5W.zip

 

Thanks a lot. Saves me extracting them which took over an hour last time with Pacifist :D



#1685
ADHDMedia

ADHDMedia

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
  • Location:Modesto, CA, USA

Thanks a lot. Saves me extracting them which took over an hour last time with Pacifist :D

No problem  :thumbsup_anim:

 

See?  He already knows how to bail himself out  :)



#1686
Shaneee

Shaneee

    AMD Dev Tester

  • Retired
  • 1,002 posts
  • Gender:Male
  • Location:Scotland
  • Interests:Web Design. OS X. Music.

No problem  :thumbsup_anim:

 

See?  He already knows how to bail himself out  :)

 

That I do :D Your a life saver back up and running now. That saved a load of time :D



#1687
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Not a help topic but ye I have tried voodoohda gonna give it another go today once I get my correct dsdt

 

Sound works through headphones but can't get it to come out my monitor via HD hopefully mu dsdt will fix it.

 

I just merged my macbook pro across to the hack book and App Store now works but iCloud doesn't still which is weird. will try again.



#1688
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

I'll move these to the Help Topic anyway. I think you really should give up HDMI audio and buy a cheap pair of speakers.



#1689
Shaneee

Shaneee

    AMD Dev Tester

  • Retired
  • 1,002 posts
  • Gender:Male
  • Location:Scotland
  • Interests:Web Design. OS X. Music.

You will have a hard time getting HDMI Audio working. DVI and onboard audio is the simple way if your onboard works that is.



#1690
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
Ye think you boys are right I'll find a cheap set. Thanks.

#1691
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

You will have a hard time getting HDMI Audio working. DVI and onboard audio is the simple way if your onboard works that is.

 

HDMI audio is not hard at all

 

VoodooHDA has OOB HDMI audio.

 

Along with this the DSDT edits for AppleHDA for HDMI audio are pretty simple.



#1692
Glorf

Glorf

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Is Ethernet on top of your network list in System Preferences? You can try install NVRAM module for Chameleon but that is more for iMessage (Intel's only until we can get it working on patched kernels).

Follow these steps please... I know it says iCloud & iMessage but it will not enable them. It just fills in all gaps any hackintosh has http://rampagedev.wo...-and-imessages/

 

Please check if your Ethernet BSD Device Name is en0.... See attached to find out if you need to

 

I've tried everything, still no results. If it helps, I use custom RTL81xx network drivers.



#1693
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

HDMI audio is not hard at all

 

VoodooHDA has OOB HDMI audio.

 

Along with this the DSDT edits for AppleHDA for HDMI audio are pretty simple.

 

Not always the case, Ameris: check the 1201n thread. ;)



#1694
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Any of you getting safari playing up? Doesn't seem to let me login to sites I login and it just reasks again. I click login on IsanelyMac and i press login and it refreshes the page but im not logged in

Firefox is fine but icloud doesnt work well with it i prefer safari.

OSX 10.9



#1695
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

Any of you getting safari playing up? Doesn't seem to let me login to sites I login and it just reasks again. I click login on IsanelyMac and i press login and it refreshes the page but im not logged in

Firefox is fine but icloud doesnt work well with it i prefer safari.

OSX 10.9

 

Check your cookie settings



#1696
+ira

+ira

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 156 posts
  • Gender:Male
  • Location:Brazil

Any of you getting safari playing up? Doesn't seem to let me login to sites I login and it just reasks again. I click login on IsanelyMac and i press login and it refreshes the page but im not logged in
Firefox is fine but icloud doesnt work well with it i prefer safari.

OSX 10.9


Probably you have a wrong date/time setup. Check the date of your system and Bios.

Cheers...

#1697
Chris Etheridge

Chris Etheridge

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:South Africa
  • Interests:Web development
    Web design
    Good music

I have been trying to get iCloud and Messages working on Mavericks, but after following tons of different guides, I just cannot get it working.

I have a proper DSDT (thanks to ira), and EthernetBuiltIn=No / Yes doesn't change much.

I also have a proper serial (using Champlist)

Any ideas?



#1698
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Thanks it was weirdly set to block always on cookies



#1699
Duran Keeley

Duran Keeley

    InsanelyMac Sage

  • Local Moderators
  • 471 posts
  • Gender:Male

I have been trying to get iCloud and Messages working on Mavericks, but after following tons of different guides, I just cannot get it working.

I have a proper DSDT (thanks to ira), and EthernetBuiltIn=No / Yes doesn't change much.

I also have a proper serial (using Champlist)

Any ideas?


Hi Chris

iMessage (Messages) is never gonna work on a patched kernel until we figure out how the auth works. Same goes for ACTIVATION (yes just activation) of iCloud. Lucky there is two ways to activate iCloud that work. Plug your HDD into a intel machine and boot off the original kernel or have your intel hackintosh on the same network and migrate your account from the intel to the AMD.

#1700
ADHDMedia

ADHDMedia

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
  • Location:Modesto, CA, USA

Quick question, hoping someone can help me out.

 

I use a Realtek RTL8168 for ethernet, enabled via Lnx2Mac's RTL8XXX driver.  Now that everything is up and running on my Mavericks rig, I would really love to boot with UseKernelCache=Yes to speed up boot times.  I can boot up perfectly fine with the kernel cache, but when I do, my network card isn't detected.  The driver for my hardware refuses to load from S/L/E, forcing me to keep my E/E folder around specifically for that kext alone.

 

Also, I get a pretty good hang right when I log into my system.  It takes a good 20-30 seconds before login programs start launching and my system gets under way.  It seems like it's just hanging there.  Anyone have any ideas for either dilemma?  Thanks in advance. 







Also tagged with one or more of these keywords: SL, ML, AMD, APU, FX, Bulldozer


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy