Jump to content

HELP TOPIC - further help in chat.osx86.hu/#legacykernel (IRC)

SL ML AMD APU FX Bulldozer

  • Please log in to reply
2044 replies to this topic

#2041
tidesofdark

tidesofdark

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi spakk, thank you for efforts, but that dsdt didnt work for me :( . it just doesnt load graphics(black screen/no signal). i tried a lot of flags like GE=Y/N, device-properties, nvda_drv.... nothing seems work. also note that you wrote  asus m5a78l-m lx in the name of archive, however i use asus m5a78l-m/usb3. but if you modified my dsdt filethen it doesnt matter :) 



#2042
Redbyte

Redbyte

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:The Interwebz

@Redbyte

add nv_disable=1 if you have nvidia GPU

While now I am able to boot I do not have QE/CI. But its at least a start

 

Thanks



#2043
Onixs

Onixs

    Since 2007

  • Members
  • PipPipPipPipPipPipPip
  • 730 posts
  • Gender:Male
@Redbyte
The flag is only for debugging. It disables nvidia kexts from loading, usefull during install.

#2044
Miselik

Miselik

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hello guys,

 

I have done Duran's methon. I have copied files as posted, from macbook pro retina running 10.9.4 to my hackintosh running 10.9. After this I wanted to restart my hackintosh and then try icloud. But on the shut down animation, the circle was still spinning. So I did hard reset and after this, I don't see my boot menu anymore. It keeps booting into windows. :( Do you know what shoul I do? Thank you in advance for ansvers and sorry for my English :D.

 

Btw: I have tried theconnactic's method with transfering, but when I wanted to initiate the transver, It was saying that I need to update my hackintosh to newer versions of software (hackintosh running 10.9 niresh distro, macbook pro retina 2013 late running 10.9.4 original apple software) and didn't allow me to initiate the transfer. Any advices? :( Thank you guys.

 

My build:

Fx-6200 AMD

4Gb ram 

Gigabyte GAFXA-UD3 motherboard

Nvidia Geforce 9800 GT 512MB

Realtec ALC889 audio



#2045
Duran Keeley

Duran Keeley

    InsanelyMac Sage

  • Local Moderators
  • 342 posts
  • Gender:Male
Reboot using your install USB/DVD to your main HDD then reinstall your boot loader would be the easiest method.

Otherwise if you know gparted, set your boot flag back onto your osx HDD

sorry I can't go into too much detail as I'm replying using tapatalk.





Also tagged with one or more of these keywords: SL, ML, AMD, APU, FX, Bulldozer


3 user(s) are reading this topic

1 members, 2 guests, 0 anonymous users


© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy