Jump to content

HELP TOPIC - for help in OS X Yosemite (10.10) and below

SL ML AMD APU FX Bulldozer

  • Please log in to reply
2846 replies to this topic

#221
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Hi Maverick, check these instructions and adapt them to your BIOS.
http://www.osx86.net...y-10-6-8-a.html
Than use Still_waiting_for_root_device.zip from my upload-folder, possibly it may help
Still_waiting_for_root_device.zip


Hey spakk...!

i did try once more time when use USBLegacyOff=Yes this flag i got stuck in
AppleNforceAta found0 Unit but capsLock is still work but won't get further

i use this flags
-legacy -v GraphicsEnabler=Yes USBLegacyOff=Yes -x -f
-legacy UseKernelCache=No USBLegacyOff=Yes -v -f -x
i am using brozowaka amd kernel v4 and v5

#222
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
I do not understand why I do not see HDD in diskmenager when install is up. In bios is set all to AHCI on every port/controller. hdd is in 1st and dvd in 2nd SATA port
Installer Log

#223
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
Hi, pipko!

You don't see any disks because they're partitioned as Master Boot Record, and the installer can only see GPT partitions. You have to modify your installer to do it. Check here: [Guide] The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners.

Best regards!

hi all :D
does ML AMD kernel works for laptop ?
how to solve white screen during installation ?
and what is latest working kernel for Mountain Lion 10.8.2 ? do i need any kexts for ML10.8
thanks


Ham4ever, it works with laptops, albeit it's always harder to do it. The latest kernel in in the main Mountain LionAMD topic, in the very first post. Don't know which special kexts you'll need, if any. Good luck!

#224
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Hi, pipko!

You don't see any disks because they're partitioned as Master Boot Record, and the installer can only see GPT partitions. You have to modify your installer to do it. Check here: [Guide] The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners.

Best regards!

tnx bro but i use niresh 10.7.3 v2 and go to install ---"Kernel Cahe"=\amd arch=i386 maxmem=4096 Graphics Enabler=NO --- but then in diskutility i dont see my HDD
that's the problem
translate.google

#225
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
Distros are always problematic to run. Nothing like a good retail installation. Well, i don't know how to help you in this case: good luck and post your results here. :)

#226
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
What kext to use on AMD970/SB950?

#227
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Bingo Installed lion on ext. usb HDD but it always brings me back to filling orders registering account. I fill all but it back me to the beginning.
why?

#228
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Bingo
1. Boot into Lion installation media
2. Open Terminal,
3. Type “cd /Volumes/(Insert drive name)/var/db”,
4. Type “touch .AppleSetupDone”,
5. Type “resetpassword”
6. Select your drive at the top and change root password in dialog,
7. Reboot,
8. Log on as “root”
9. Create new user account from System Preferences.
My 10.7.3
Working!!!
:thumbsup_anim:

#229
The-Hackintosh

The-Hackintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Hi,i have a problem with install Iatkos ml2 on amd athlon ii x2 245.i have created a bootable usb and i put Sintek_kernel 10.8 10.8.2 but when i boot with arch=x86_64 kernel name i stuck on the apple logo!!
Any solution for this??
Sorry for my badly English
Thanks

#230
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
Probably iatkos installed something unexpected. That's the problem with the system. The best recommendation i could give you is to spend $19 (the same price of two Big Mac combos!) and buy Mountain Lion from Apple, and from the unmodified OS, start adding drivers that enable it to boot on your machine, knowing what you're throwing in.

If you want to stick with iAtkos, at least boot with -v, so we can learn for sure what's going on.

Best regards!

#231
The-Hackintosh

The-Hackintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
TheConnactic.when i boot with arch=x86_64 kernel name -v i've stick on the blackscreen.
But when i got a original Mountain Lion,work on my machine?

#232
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Probably iatkos installed something unexpected. That's the problem with the system. The best recommendation i could give you is to spend $19 (the same price of two Big Mac combos!) and buy Mountain Lion from Apple, and from the unmodified OS, start adding drivers that enable it to boot on your machine, knowing what you're throwing in.

If you want to stick with iAtkos, at least boot with -v, so we can learn for sure what's going on.

Best regards!

Dude i finally install mac os x 10.8.2 but i have another probs that is my monitor got disconnected after loading all kext
i couldn't get the USER ACCOUNT SCREEN
i have nvidia 9400GT ,Athlon LE 1640 2.71GHZ,ASUS M2N68 AM-SE 2,250SSD,4GB RAM 800MHZ

#233
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
Maverick, you posted in the right place. Thank you very much! :D

About your issue, you need to boot with -x. Once in the desktop, erase both the GeforceGLDriverBundle and the GeforceAccelerator. Then you will be able to get to the desktop without -x. Unfortunately this means no QE/CI for now.

The nVidia bug wasn't squashed yet! If you really need QE/CI, i suggest you stay in Lion.

All the best!

#234
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Maverick, you posted in the right place. Thank you very much! :D

About your issue, you need to boot with -x. Once in the desktop, erase both the GeforceGLDriverBundle and the GeforceAccelerator. Then you will be able to get to the desktop without -x. Unfortunately this means no QE/CI for now.

The nVidia bug wasn't squashed yet! If you really need QE/CI, i suggest you stay in Lion.

All the best!

For lion which kernel i should use
this my Mountain lion kernel
ok i have on board NVIDIA chipset and graphics too

https://www.dropbox.... AMD KERNEL.rar

#235
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
This is the correct kernel for Mountain Lion, Maverick: the problem is your nVidia card - the kernel hates nVidia graphics!

In the Lion thread, download any new revision of the kernel. I use RC7 for 10.7.5, but Bronzovka made one later, even more stable. I'll find the link for you.

Here: http://www.mediafire...jcxb2dyvxw68lfa

Boot with mach_kernel arch=i386 -v -f npci=0x2000 GraphicsEnabler=Y

#236
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

This is the correct kernel for Mountain Lion, Maverick: the problem is your nVidia card - the kernel hates nVidia graphics!

In the Lion thread, download any new revision of the kernel. I use RC7 for 10.7.5, but Bronzovka made one later, even more stable. I'll find the link for you.

Here: http://www.mediafire...jcxb2dyvxw68lfa

Boot with mach_kernel arch=i386 -v -f npci=0x2000 GraphicsEnabler=Y

i can't get installation screen using those flags which u said
i have to use "-v rd=disk0 ahcidisk=1 debug=8" every time for standup the installation
and this 32 kernel or 64 and does it works on 10.7.5 ?

#237
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
It's for 10.7.5. I sent you the flags i use myself to boot. Once it is installed, i think you'll be able to use them. Boot with arch=i386: the kernel is 32-bit but will run 64-bit apps.

Best regards!

#238
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

It's for 10.7.5. I sent you the flags i use myself to boot. Once it is installed, i think you'll be able to use them. Boot with arch=i386: the kernel is 32-bit but will run 64-bit apps.

Best regards!

Ok Thankx i got it
Final question does this kernel works on 10.7.3 or 10.7.2 the older versions and finder and all works properly ?

#239
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,068 posts
  • Gender:Male
Yes, it should work. But better use 10.7.5 :D

#240
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Yes, it should work. But better use 10.7.5 :D

Many thank i will try and post my result here only ok :( :P





Also tagged with one or more of these keywords: SL, ML, AMD, APU, FX, Bulldozer


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy