Jump to content

HELP TOPIC - for help in OS X Yosemite (10.10) and below

SL ML AMD APU FX Bulldozer

  • Please log in to reply
2846 replies to this topic

#201
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,
i have Nvidia chipset

Yes i am booting from USB.................!
Motherboard : ASUS M2M68 AM SE 2
PRPCESSOR: AMD ATHLON X64 LE 1640 2.71 GHZ

http://support.asus....68-AM SE2&os=25

http://www.amd.com/u...comparison.aspx

#202
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Local Moderators
  • 3,931 posts
  • Gender:Male
  • Location:Earth

Yes i did
" -v npci=0x200 & 3000 arch=i386 "but same


Hi Maverick, check these instructions and adapt them to your BIOS.
http://www.osx86.net...y-10-6-8-a.html
Than use Still_waiting_for_root_device.zip from my upload-folder, possibly it may help
Still_waiting_for_root_device.zip

#203
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Hi Maverick, check these instructions and adapt them to your BIOS.
http://www.osx86.net...y-10-6-8-a.html
Than use Still_waiting_for_root_device.zip from my upload-folder, possibly it may help
Still_waiting_for_root_device.zip


Thanks for reply................!
Which kernel i use for Lion and for mountain lion ?
because i did successfully install snow leopard on my desktop with no errors accept " boot:0/boot:0 done"
but i want Lion or Mountain Lion
see my previous post here
http://www.insanelym...d/page__st__180

#204
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

Thanks for reply................!
Which kernel i use for Lion and for mountain lion ?
because i did successfully install snow leopard on my desktop with no errors accept " boot:0/boot:0 done"
but i want Lion or Mountain Lion
see my previous post here
http://www.insanelym...d/page__st__180

hey spakk
i got stuck here after copy your those Still_waiting_for_root_device.zip

Posted Image
https://www.dropbox....5u/05022013.jpg

#205
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
On my 960T i use -nossse3bit and everything works perfect except the damn GT210 , I have tried everything and also a lot of help from iFire but it just refuses to give QE/CI and with GE=Yes screen goes blank on login.

#206
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,071 posts
  • Gender:Male
Yeah, TheMentalist.

Put Mountain Lion on hold for a while, if you cannot bear the lack of QE/CI: none of the current AMD kernels for ML (or 10.7.5, if you ask) supports nVidia graphics because of a bug. No injection or any known workaround will help. If you can live without QE/CI, simply remove the GeForceGA.plugin and the GeForceGLDriver.bundle from S/L/E to get full resolution. Since there's no idea of the causes of that bug, don't expect it to be squashed soon. :)

If you want to try Lion, there are both the kernel of IiTz Shane (10.7.4, 64-bit) and latest Bronzovka (10.7.4, 32-bit -force64) which are reported to work well.

Good luck.

#207
Bitcore

Bitcore

    AMD Fanboy

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Producing Music
i'm having full QE/CI on my HD6770 but even with that your basicly nowhere.
The distortion is to heavy to actually use it for me ;)

#208
geminidragonrx7

geminidragonrx7

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:USA

Which ones work best? Clover, Chameleon, Chimera (ie. a version of Chameleon), etc. Just curious what people are using with sucess. I'm using Chameleon.



#209
Deltac0

Deltac0

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 263 posts
  • Gender:Male
  • Location:Finland
  • Interests:Caffeine, OS X, AMD Hackintosh
Clover and Chameleon are the most common.

#210
geminidragonrx7

geminidragonrx7

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:USA
I haven't tried Clover yet, but the new one is 64 bit. Does it still support 32 bit in the new Clover? What does Clover have over Chameleon? Thanks Delta....

#211
Bitcore

Bitcore

    AMD Fanboy

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Producing Music
Use Clover rL1050, it has both 32 and 64 bit support.
Clover can run EFI on non- EFI bioses, and has loads of fixes inside.
Clover rL1050 makes it possible to run andy's kernels on FX !

#212
shhbz

shhbz

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I created a bootable usb using uni beast and placed andy amd_kernel v4 and tried to boot from usb all went fine but in the end it showed an error cant install mountain lion to the drive though it was properly formatted using disk utility. after restarting and booting with usb i found that my mountain line drive was showing but when i tried to boot it did not worked even tried all boot flags even tried to put amd_kernel flag to make it wrk but it said not found and some white text than it restarted everytime.

creating bootable drive from myhack is not loading to installation screen can any 1 share their views how to go ahead i am willing to create a bootable usb using myhack but its not working i followed this tutorial http://www.youtube.com/watch?v=gsYRxp_Jk5g for my hack currenly using 10.6 and i have .dmg on desktop i tried mounting the dmg and placing osxmountainlion installer to application too.


my config x4 965| m4a88t-m|8gb ram| ati radeon hd 4250 (no external graphic card) and what would be the bios setting for x4 965 mb as many user have been using it so they must have configured it right for now i have ahci -enabled, c1e support-disabled,power mode-s3,cool n quiet- disabled,quick boot - disabled


Update 12/2/2013 I created the usb installer with my hack and run my fix to the usb it boots to the screen I even copied andy latest kernel to the root of the usb and when i try to install it just hangs on apple screen with a small icon rotating but it loads nothing i tried flags -v andy_kernel GraphicsEnabler=Yes/NO (both) but it does not proceed with the installation

cmon some1 reply it seems to be a dead thread with no help from any1

#213
geminidragonrx7

geminidragonrx7

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:USA

I've run Chameleon with sucess on Phenom II x4, those bootloaders also emulate EFI on non EFI systems. I'm planning to get a FX with the Vishera core as it's a more effient cpu then Bulldozer or wait for a die shrink to the next generation.



#214
instant idiot

instant idiot

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Not Telling
When using -v, please take a picture of the screen so I can see where it hangs.

#215
shhbz

shhbz

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

When using -v, please take a picture of the screen so I can see where it hangs.



here is the screen where it hangs using -v while using flags amd_kernel GraphicsEnabler=Yes/No hangs on white screen with apple logo

Posted Image


youtube link

#216
Dec_Bra1n

Dec_Bra1n

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
  • Gender:Male
  • Location:india
  • Interests:Caffeine,Hackintosh,
    AMD hackintosh,
    Technology,

here is the screen where it hangs using -v while using flags amd_kernel GraphicsEnabler=Yes/No hangs on white screen with apple logo

Posted Image


youtube link http://www.youtube.com/watch?v=5HV7lu1FH1I&feature=youtu.be

i got same kernel issue which is
of _Kernel_.couldn't find
this error i got
then still waiting for root device......... :(

#217
claure

claure

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male

I have this error at boot with usb when installing mountain lion with amd kernel:



USBF: 1.378 AppleUSBEHCI checksleepcapability controller will be unloaded across sleep.



and with flag

USBBusFix=Yes i have this error:



Posted Image



#218
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
hi all :D
does ML AMD kernel works for laptop ?
how to solve white screen during installation ?
and what is latest working kernel for Mountain Lion 10.8.2 ? do i need any kexts for ML10.8
thanks

here is the screen where it hangs using -v while using flags amd_kernel GraphicsEnabler=Yes/No hangs on white screen with apple logo

Posted Image


youtube link http://www.youtube.com/watch?v=5HV7lu1FH1I&feature=youtu.be



i had same problem , i think i deleted ATI kexts ,, give it a try if u have ati card ,

#219
whoareyou

whoareyou

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Olathe, KS
OK im having an issue, no matter what i do it will not detect my HDD, i have tried lots of kexts added 2 different device id's (windows says 1002 4390, linux says 4394) but no matter what i do it doesnt work... any suggestions?

Im starting with flags

amd_kernel GraphicsEnabler=no "Graphics Mode"="1366x768x32"

it wont detect any drives other than usb...

#220
pipko

pipko

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
What flag for asus m5a97 and fx 8320 whyt 10.8.x Boot Cd for AMD
cpu-z:
http://dl.dropbox.co...8553327/cpu.jpg
tnx






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy