Jump to content

ML not detecting my SSD but only detects my hard drive


  • Please log in to reply
10 replies to this topic

#1
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
I burned IATKOS onto a disk and then went to the setup and went to Disk Utility and it only detects my 1TB Hardrive and not my 60 GB SSD...
I tried re plugging sata cables and mixing around power cables for sata devices but nothing works... except for the 1TB hardrive

#2
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
Anybody? I really need help.

#3
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
Do you have an external (USB/FireWire) HDD enclosure? If yes, install your SSD to it, connect and check if it is "seen" in the DU.

If it doesn't appear even then connected via usb, most likely there is something wrong with the SSD itself, rather with OS X.

#4
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
ok I have a sata to usb converter. How do you do that to check if it is seen as a du?

It gives me a EBIOS error if I run my ssd with a usb

#5
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
BTW my os boot's on the ssd not the hdd

#6
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
DU= Disk Utility

What is the hardware you are using?

#7
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
Dell Inspiron 620
Intel i3 2120
60 GB SSD + 1000 TB Hard Drive
Unknown Dell Motherboard
ATI 6570 --for now--
Consair LP 8 GB RAM
random brand dvd drive

#8
qawpaw

qawpaw

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Horsens
  • Interests:Os X; Windows; Hardware; Etc. wheed ;-)
worked fine on my ssd it gives a instant bootup max 3 sec from off possision

#9
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
My ssd wont show in Mac Setup Utility...
Where you format a drive so you can install Mac OS X

#10
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
Posted Image
How come it's seen in DCPI Manager

#11
AndroidHoneyComb

AndroidHoneyComb

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Basement
Got it to work!
For some reason after I installed the Mac OS X the drive was detected so i used SuperDuper! to to copy all the files from my HDD to my SSD to make it a bootable disk! Then I formated the HDD and went on my IATKOS disk and choosed to boot into My SSD and then I reinstall Chimera bootloader!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy