Jump to content

Asus P8Z77-V LK

asus p8z77-v lk dsdt guide

  • Please log in to reply
47 replies to this topic

#41
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 538 posts
  • Gender:Male

Hi mpta, I didn't bother with this issue and I hardly ever use OS X anymore. As far as I know there is no fix for it yet, however you may try different Clover options like SuspendOverride or SlpSmiAtWake.



#42
mpta

mpta

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Thank you K3nny for the fast answer :) all the best!



#43
zzz3z

zzz3z

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
I first time install OS X,use p8z77-v lk,i5-3470 CPU,gtx 760
I update my bios use your file,
Change bios setting
Make a USB install stick
Install new clover

Then
1,push fakesmc in clover/ketx directory
2,no change,direct use you config.plist

Boot computre

Now my probrome is after load,screen is white,ant left-up a wait logo

Can you help me,what should i do.thunk you.

#44
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 538 posts
  • Gender:Male

@zzz3z:

 

Start OS X in verbose mode with "-v" in arguments or press space after you selected OS X in Clover and choose verbose mode. Then post the output you see.



#45
zzz3z

zzz3z

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello k3nny:
i boot my computer,use -v argument, on screen,first is blank screen with white charter,there no error,after this,switch graphics moder ,screen is gray,and on the screen's left-up,there is a circles with clorlor。 what 's the problem
Thinks

@zzz3z:

Start OS X in verbose mode with "-v" in arguments or press space after you selected OS X in Clover and choose verbose mode. Then post the output you see.

i

#46
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 1,698 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Maybe your problem is just bad Bios configure, try configure it: http://olarila.com/f....php?f=2&t=1804

 

What method are you using to install OSX?

 

Obs: GTX 760 works natively, sometimes is jus t necessary boot with GraphicsEnabler=No



#47
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 538 posts
  • Gender:Male

@zzz3z:

 

Just to be sure: During the boot you see some text on the screen without any error and afterwards a grey screen with the colored loading cursor? Can you still provide a photo of the verbose output? It might help with your problem.

 

Otherwise I would tend to think it is a video issue, as PimentelX86 mentioned.



#48
s110h

s110h

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

thanks the guide looks great, it works on my ASUS P8Z77-V LK







Also tagged with one or more of these keywords: asus, p8z77-v lk, dsdt, guide


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy